vpn connectvity problem

Unanswered Question
May 26th, 2009
User Badges:

Dear all,


plz find the atachment of the asa config file.problem when i try to conectvity vpn from out side to my network xp os systems working fine but windows vista systems connectvity having problem plz tell me any configrations issue.

Regards,

Rajasekhar

9246571396



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pradeepde Tue, 06/02/2009 - 13:14
User Badges:
  • Bronze, 100 points or more

Make sure that you typed the virtual private network (VPN) server name exactly as provided by your network administrator.

• You must have an active Internet connection for a VPN connection to work.

• If your modem is external, make sure that the modem power is turned on.

• Contact your network administrator to make sure that you have the appropriate connection and domain permissions on the remote access server.

• This could be a certificate problem. For assistance, contact your network administrator.

• A VPN connection won't work with an active Winsock proxy client. Contact your network administrator to make sure the Winsock proxy client is not enabled.

• If you know the IP address (for example: 131.107.10.25) of a website, type that address in the address bar of your web browser and press ENTER. If this works, there is probably a Domain Name System (DNS) resolution problem. For assistance, contact your network administrator.

• If you have special software that is required or installed by your workplace, it could be part of the problem. For assistance, contact your network administrator.

• If you know the IP address (for example: 10.107.10.25) of your VPN server, type that address for the VPN connection, and then press ENTER. If this works, there is probably a DNS resolution problem. For assistance, contact your network administrator.

• There could be a problem with the server you are trying to connect to. For assistance, contact your network administrator.


ramnet communic... Wed, 06/03/2009 - 22:34
User Badges:

Dear pradeepde ,


In this configration working with xp os but not working with vistha os plz suggest any configration problem.

Actions

This Discussion