CSA & Novell Client

Unanswered Question
May 27th, 2009

We run a Novell network and our primary authentication client is the Novell client. I've setup CSAMC v6 and have been tuning for the past couple of days.

I seem to have a problem with the Novell client login script. Whenever I login, the search drives don't map. I get:

FS-TBRHSC-ZEN

LOGIN-LGNWNT32.DLL-890: The specified server is unknown.

LOGIN-LGNWNT32.DLL-430: The following drive mapping operation could not be completed.

[ROOT S16:=Z:=FS-TBRHSC-ZEN\SYS:PUBLIC]

The error code was 8884.

I've opened up TCP/524 and TCP/427 to all of our Novell servers with no results. I thought it might be ephemeral ports to I opened them up as well.

This is really frustrating the heck out of me. Does anyone have a solution?

Ryan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dinger76 Wed, 05/27/2009 - 10:29

one more thing....the logs don't show anything being blocked!!!!

dinger76 Wed, 05/27/2009 - 10:43

one more thing...disabling the CSA agent resolves the problem.

tsteger1 Wed, 05/27/2009 - 22:15

Then you probably have a rule denying it and not logging. Try audit mode for some of the hosts and make sure it will log deny events.

Tom

daneilhudson Thu, 05/28/2009 - 11:07

I have tuned Novell in CSA 4.0, and upgarded the rules to 6.0 and they seem stable. Please e-mail me at dhudson at hanover dot com, and I will send you na export of my Novell tuning...

Actions

This Discussion