Unable to Complete a Backup Through CCA 2.0

Unanswered Question
May 27th, 2009

Hello,

I trying to perform a backup of our UC through CCA 2.0. Unfortunately it gets all the way to the end of the process and then states that the backup failed and to check the log for details.

What log is CCA referencing?

I looked in the configuration assistance folder under my windows profile and it looks like all the files are there. Should I assume that a good backup was performed?

I'm running Software Pack 7.1.0EA

Please advise.

Thanks.

Clipboard01.jpg

-Brian

-www.jaydien.com

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Skyler Spence Wed, 05/27/2009 - 11:43

The logs it is referring to are those found in the installed CCA directory, default path

C:\Program Files\Cisco Systems\CiscoSMB\Cisco Configuration Assistant

In here you should see several files named Application_Log_Date and time.  Find the log that matches the day and time you peformed the backup, information regarding what happened should be there.  If you don't see anything or don't understand the output (which is admittedly not always plain english) please post the file here for us to investigate.

Steven DiStefano Wed, 05/27/2009 - 11:50

Just as a reference point to make sure we dont have anything very basic wrong, I just tried on a system (CCA 2.0) I have running Mobility Express on SBCS and it backed up to my PC:

SBCS-Mobility_001c.58df.5ce0_UC520-8U-4FXO-K9_config-archive_jar, and was listed to restore from.

Difference in my case, is I am running the 7.0.3 Bundle Zip, which is different from the EA SW pack.

CCA_Backup.GIF

jaydien1358 Thu, 05/28/2009 - 04:56

I was trying to go through the original log file that I posted and it looks as if when CCA is running, it's constantly updating that file, thereby making the file huge. Parsing it for this backup error could be time consuming.

So I renamed any log files that were on my system, open up CCA and immediately tried to do a backup. Once it failed I closed out of CCA.

I have posted the subsequently smaller log file to this post. Hopefully it helps.

Thanks.

-Brian

Skyler Spence Thu, 05/28/2009 - 09:01

Brian,

I looked through the logs you've attached and I'm operating on a hunch here.  Could you try the upgrade again when you get the chance but first turn off the dashboard?  If nothing else this will further simplify the logs...but it may fix the problem as well.  Let me know how it goes.

jaydien1358 Thu, 05/28/2009 - 11:33

Skyler,

Just so I'm clear here, you want me to run the CCA 2.0 upgrade again or try the backup procedure again after turning off the dashboard?

And how do I turn off the dashboard? Through the preferences menu?

-Brian

Skyler Spence Thu, 05/28/2009 - 11:41

Please turn off the dashboard and then try the backup again.  To turn off the dashboard, click the icon in the upper left corner and select close.

Skyler Spence Thu, 05/28/2009 - 14:26

I have forwarded along your application log to some developers for analysis, please be patient while they respond to me.  :)

jaydien1358 Sat, 05/30/2009 - 14:54

Skyler,

I have some more info with regard to the issue in this post.Hopefully it heklps solve this problem.

So I was originally attempting to do a backup before my software upgrade to 7.1.1-EA. That is where I discovered this backup issue. However my OCD got the best of me and I attempted an upgrade anyways, doing a manual backup first.

But after 2 attempts the upgrade failed at the same point each time, performing the CUE backup. It also gives me the same error that I recieved as when doing just a backup alone.

"Make sure no FTP/TFTP servers are running on this computer and try again"

So perhaps there is an issue with CCA and CUE, specifically with TFTP?

-Brian

jaydien1358 Wed, 06/10/2009 - 10:29

Update:

After uninstalling my Kaspersky Internet Security product, communication between CUE and CCA has been restored.

I am now able to successfully perform a backup and upgrade my software pack.

Thanks.

-Brian

Actions

This Discussion