Ciscoworks Assistant does not support the installed Common Services version

Unanswered Question
May 27th, 2009

Hi,

I have a LMS3.0 bundle, with Ciscoworks Assistant 1.0.0 and Common Services 3.1.0 installed. When browsing the Ciscoworks Assistant, I saw the above error message.

Complete message:

CWSERVER - Reachable (Ciscoworks Assistant does not support the installed Common Services Version).

I checked the userguide for CWA1.0 and confirmed that CS3.1.0 is supported.

Does anyone see this problem before? How do we solve this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dany.datacraft Thu, 05/28/2009 - 17:31

Thanks a Zillion sir!!

It's kind of strange though that when I tried searching the NetPro forum I couldn't find the thread you mentioned.

rtuttle Sat, 05/30/2009 - 09:54

I had an issue with DFM freaking out and they sent me this bug notice you may want to check out. FYI

BTW, do you think this issue started after you updated to CM 5.1.1 and DFM 3.1.3? If that is the case, what you have found is a known issue with LMS 3.1 which will affect both Campus Manager and DFM and will be reported as unsupported:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fe

tchBugDetails&bugId=CSCsw35439

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fe

tchBugDetails&bugId=CSCsv59291

I have patch if you want.

Actions

This Discussion