RME Versions

Unanswered Question
May 28th, 2009

Hi,

I have got RME 4.1.0 I need RME 4.1.1 to support some new blade switches. DO I need to pay for 4.1.1 or can I download it. If so from where

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
yjdabear Thu, 05/28/2009 - 06:26

General rule of thumb is minor (double-dot) point updates are "free", as long as you have active support associated with your CCO ID.

I think RME 4.1.1 comes as part of LMS 3.0.1, which can be downloaded at:

http://www.cisco.com/cgi-bin/tablebuild.pl/lms301

In most cases, CiscoWorks updates can be found through the Download Software links on their respective product pages aggregated here:

http://www.cisco.com/go/ciscoworks

Actions

This Discussion