Unable to connect via the browser to cisco 3750 switch

Unanswered Question
May 28th, 2009
User Badges:

I need your help, I am trying to connect to my cisco 3750 switch via the browser gui but I don't get connected. here is the configure output, any help will be appreciated,


thanks


VA2-3750-01#show config

Using 5307 out of 524288 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime

no service password-encryption

service sequence-numbers

!

hostname VA2-3750-01

!

enable secret 5 $1$eFwX$C.G53X3dA2spdzR9ScXPo0

!

no aaa new-model

clock timezone UTC -5

clock summer-time UTC recurring

switch 1 provision ws-c3750g-48ts

switch 2 provision ws-c3750g-48ts

system mtu routing 1500

ip subnet-zero

!

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface GigabitEthernet1/0/1

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet1/0/2

!

interface GigabitEthernet1/0/3

!

interface GigabitEthernet1/0/4

!

interface GigabitEthernet1/0/5

!

interface GigabitEthernet1/0/6

interface GigabitEthernet1/0/49

description Uplink To VA2-4000

switchport trunk native vlan 122

!

interface GigabitEthernet1/0/50

!

interface GigabitEthernet1/0/51

!

interface GigabitEthernet1/0/52

!

interface GigabitEthernet2/0/1

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet2/0/2

!

interface GigabitEthernet2/0/3

!

interface GigabitEthernet2/0/4

!

interface GigabitEthernet2/0/5

!

interface GigabitEthernet2/0/6

!

interface GigabitEthernet2/0/7

!

interface GigabitEthernet2/0/8

!

interface GigabitEthernet2/0/9

!

interface GigabitEthernet2/0/10

!

interface GigabitEthernet2/0/11

!

interface GigabitEthernet2/0/12

!

interface GigabitEthernet2/0/27

!

interface GigabitEthernet2/0/28

!

interface GigabitEthernet2/0/29

!

interface GigabitEthernet2/0/30

!

interface GigabitEthernet2/0/31

switchport access vlan 12

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet2/0/32

interface GigabitEthernet2/0/52

!

interface Vlan1

ip address 192.168.122.240 255.255.255.0

!

ip default-gateway 192.168.122.251

ip classless

ip http server

!

snmp-server community google RO

snmp-server location

snmp-server contact

snmp-server enable traps license

!

control-plane

!

!

line con 0

line vty 0 4

login

length 0

line vty 5 15

login

length 0

!

end





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Peter Marshall Thu, 12/16/2010 - 06:36
User Badges:

I'm having a similar issue.  Just got an RMA replacement and upgraded to the latest & greatest c3750-ipbasek9-mz.122-55.SE1.  The switch works great via CLI.


The only issue is that we provide RO access to the server admins via browser.  I keep getting a "401 Unauthorized" message in the browser.  Here is the config with some output suppressed:


Now uploading the c3750-ipbasek9-tar.122-55.SE1.tar

Actions

This Discussion