4402 AP shows up and disappears

Unanswered Question
May 28th, 2009
User Badges:

I have an AP connected to one switch that shows up in the list on the controller when plugged in then almost immediately disappears. I have tried different ports on that switch, looked at VLAN config which appears the same as other switches where aps show up and stay up, tried a different power injector, tried a known good ap from a different location, and tried a power brick all with the same results. Any idea on what else I should try or look for?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 05/28/2009 - 15:19
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

What happens when you console into the AP? Can you post the logs?


What model is the AP?


Because the AP shows up in the WLC, I presume that the AP has successfully joined the WLC before disappearing. Is this correct?

dennischolmes Fri, 05/29/2009 - 17:04
User Badges:
  • Gold, 750 points or more

Disable CDP on the switch if it is up. It could cause PoE issues. If that fixes it change the PoE status of the AP in the controller.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode