wism startup wizard

Unanswered Question
May 29th, 2009
User Badges:

Hi,

I am trying to get into startup wizard.basically i issue reset system followed by recover-config at username prompt but wism prompts me for the password.


This was mentioned in the Cisco WLC configuration guide.

Any help is much appreciated.

cheers,

Janesha

----------------------

(WiSM-slot1-1) >reset system

The system has unsaved changes.

Would you like to save them now? (y/N) y

Configuration Saved!

System will now restart!

02:53:21: %WiSM-5-STATE: Controller 1 in slot 1 is Oper-Up

[Connection to 10.0.1.67 closed by foreign host]

wireless7#10.0.1.67

Trying 10.0.1.67 ... Open


(WiSM-slot1-1)

User: recover-config

Password:

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
weterry Fri, 05/29/2009 - 05:04
User Badges:
  • Silver, 250 points or more

I believe you can only do this consoled in to the wism directly with the serial connection.

George Stefanick Fri, 05/29/2009 - 09:35
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Q. How can I reset the WiSM to factory default settings?


A. Complete these steps to reset the WiSM controller to factory defaults:


1. Enter reset system at the WiSM controller CLI.

2. At the prompt that asks whether you need to save changes to the configuration, enter Y or N. The unit reboots.

3. When you are prompted for a username, enter recover-config to restore the factory default configuration. The Cisco WLAN controller reboots and displays this message:


Welcome to the Cisco WLAN Solution Wizard

Configuration Tool


4. The WiSM is now reset to factory defaults. Use the configuration wizard to enter new configuration settings.



http://www.cisco.com/en/US/products/hw/switches/ps708/products_qanda_item09186a00806e39b7.shtml#Q7


If you find this post helpful please rate it

janesh_abey Fri, 05/29/2009 - 13:00
User Badges:

Hi George,

This is exactly the what I followed as mentioned in the config guide 5.2. However, it didn't work.As Terry suggested, I will try to reset the config by directly connecting to wism.

cheers,

Janesha



Actions

This Discussion