Error 442 Vista issue

Unanswered Question
May 29th, 2009

This is driving me nuts!

I am using Vista and Cisvo VPN Client 5.0.05.290

9 of 10 times I get error 442 when I try to connect. It always works 1st time on XP

Does anyone have a permenant fix? I have tried the workarounds by resetting the adaptor and the regristry fix - but there must be a permenant way of clearling this problem!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mawallace Sun, 05/31/2009 - 12:08

From Cisco website:-

To work around error 442, do the following steps:

________________________________________

Step 1 Open "Network and Sharing Center".

Step 2 Select "Manage Network Connections".

Step 3 Enable the Virtual Adapter ("VA"-Cisco VPN Adapter).

Step 4 Right-click on Cisco VPN Adapter and select "Diagnose" from the context menu.

Step 5 Select "Reset the network adapter Local Area Connection X".

________________________________________

If this procedure does not work, run the following command from cmd:

reg add HKLM\System\CurrentControlSet\Services\Tcpip\Parameters /v ArpRetryCount /t REG_DWORD /d 0 /f

Then reboot.

This resolves the issue until Vista reports a duplicate IP address again. Follow the preceding steps to resolve it again.

If that doesn't work, you might have UAC enabled. If so, you must run cmd as administrator and repeat the previous registry workaround

mawallace Tue, 06/02/2009 - 00:23

I tried that fix but it still does not always work though - the regirsty fix that I posted always clears the problem. But why are we having this issue? There must be a solution out there!

Actions

This Discussion