Will Unity 4.x support exchange 2007?

Unanswered Question
May 29th, 2009
User Badges:

Hello,


We currently have Unity 4.x integrated with Exchange 2003 for Voicemail, we are planning an upgrade of Exchange to 2007. I was wondering if there are any compatibility issues we should be concerned about. Also should we be thinking about upgrading Unity before Exchange?


Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Rob Huffman Fri, 05/29/2009 - 16:38
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Augustine,


Support for Exchange 2007 was nut added until Unity 5.x, so you would need to upgrade to at least 5.x;


Cisco Unity 5.0 for Microsoft Exchange


http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheet0900aecd805e6e12.html


Use the Installation Guide That Matches the Cisco Unity 5.x Configuration


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/correct_ig/5xcuigcrct.html


Exchange Requirements-Message Store Unity 4.2(1)


http://www.cisco.com/en/US/docs/voice_ip_comm/unity/42/requirements/42cusysreq.html#wp472166



Hope this helps!

Rob

Actions

This Discussion