Outgoing Calls problems with "Generic SIP Service Provider"

Unanswered Question
May 29th, 2009

Hi,

I configure a SIP trunk using CCA between the UC500 and SIP Service Provider. I can receive calls from the SP, but I can not make outgoing calls. I issue the command :

debug ccsip calls

And I received the output in the attached file.

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Maulik Shah Fri, 05/29/2009 - 17:02

I assume you used CCA 2.0 to set this up - did you set up outbound caller ID in the dial plan section? I think the SP is rejecting the call based on caller ID (its a guess, you may want to check with the SP as well as they are sending 403 Forbidden):

From: "Leah Cruz" ;tag=5459A8-21D7

This is an internal extension, not an external DID - on CCA you can set the caller ID by going to Configure > Telephony > Dial Plan, then click Outgoing Dial Plan. Click on the caller ID tab where you can

• Setting the Caller ID Main PSTN number
• Specifying a Caller ID Per-call Block Code
• Setting the Caller ID for user extensions that are mapped to PSTN numbers

Who is the SP by the way?

anbatist Sat, 05/30/2009 - 19:30

Hi Maulik,

I put the incorrect debug file, now I chaged it. Im using CCA1.5.

As you can see in the output of the debug file the router is sending the complete PSTN number, but the problem is still present ( I can only received call, not place it).

Thanks for your help.

Maulik Shah Sun, 05/31/2009 - 18:54

Need at least a deb ccsip message (what you attached is not the right log) to see what causes the SP to send a 403 forbidden. Have you asked the SP what parameters they are not seeing in the INVITE for outbound calls?

Actions

This Discussion