Conference Bridge Problem @ Call Manager 4.1

Unanswered Question
May 31st, 2009

Hii, i have a weird problem at my ipphone conference bridge. The problem is when every time i try to conference with 2 or more ipphone, the connection between all phone will established but there is no voice or sound at all phone. it is just like i hold the connection. When i checked to the router the dspfarm was using by that conference connection.


The configuration of conference bridge was located at separated router cisco 3845. The config is like this :


Building configuration...


Current configuration : 2233 bytes

!

! No configuration change since last restart

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname MR_3845

!

boot-start-marker

boot-end-marker

!

logging buffered 4096 debugging

no logging console

!

no aaa new-model

!

resource policy

!

clock timezone WIB 7

no network-clock-participate slot 1

ip subnet-zero

no ip routing

no ip cef

!

!

no ip dhcp use vrf connected

!

!

no ip domain lookup

no ftp-server write-enable

voice-card 0

dspfarm

dsp services dspfarm

!

voice-card 1

dspfarm

dsp services dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

username cisco password 0 cisco

!

!

!

!

interface GigabitEthernet0/0

ip address 192.168.100.10 255.255.255.240

no ip route-cache

duplex auto

speed auto

media-type rj45

negotiation auto

!

interface GigabitEthernet0/1

no ip address

no ip route-cache

shutdown

duplex auto

speed auto

media-type rj45

negotiation auto

!

ip default-gateway 192.168.100.1

ip classless

!

no ip http server

!

!

!

!

control-plane

!

!

!

!

!

sccp local GigabitEthernet0/0

sccp ccm 192.168.10.33 identifier 3 priority 3 version 4.1

sccp ccm 192.168.10.34 identifier 2 priority 2 version 4.1

sccp ccm 192.168.10.35 identifier 1 priority 1 version 4.1

sccp

!

sccp ccm group 2

associate ccm 3 priority 3

associate ccm 2 priority 2

associate ccm 1 priority 1

associate profile 2 register CFB_01

!

sccp ccm group 1

associate ccm 3 priority 3

associate ccm 2 priority 2

associate ccm 1 priority 1

associate profile 1 register XCODE_01

!

dspfarm profile 1 transcode

description -- Transcoder

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729br8

codec g729r8

maximum sessions 12

associate application SCCP

!

dspfarm profile 2 conference

description -- Conference Bridge

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 10

associate application SCCP

!

!

!

line con 0

password

login

stopbits 1

line aux 0

stopbits 1

line vty 0 4

privilege level 15

password

login

transport input telnet

!

scheduler allocate 20000 1000

ntp clock-period 17179795

ntp server 10.10.10.10

!

end


Thanks for helping..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ayodeji Okanlawon Sun, 05/31/2009 - 09:49

Hi,


Can you ping from the ip phone subnet to the Conf bridge gateway?


Have you tried restarting the IP media Voice streaming application service?

luvencialit Sun, 05/31/2009 - 14:26

Yes i success ping the router gateway, even i usually using telnet session to configure the router.


I trying to restart the IP media Voice streaming application service in all of the server, but the conference still have the same problem.



Ayodeji Okanlawon Sun, 05/31/2009 - 14:31

I noticed your IOS is old version 12.3, try upgrading the IOS on the router and then try again

luvencialit Mon, 06/01/2009 - 14:57

Actually, i using this IOS :flash:c3845-ipvoice-mz123-14.bin.


Do you have any idea which IOS that i should booting to my router?


thanks a lot.

MARTIN STREULE Tue, 06/02/2009 - 04:37

- do a "sh sccp connection" during the conference.

- be sure that you don't have an issue with IP connectivity phone-confbridge.


You might hit a bug, but check the IP stuff first.


I would enable IP CEF and "ip route cache"..


/Martin

luvencialit Fri, 06/05/2009 - 16:39

Hii all, after i play around with my CM made improvement that now the phone can conference to internal ipphone which is just the extension number only.


I still having same problem if i want to make conference call to the outside number like Handphone or local call.


The connection is good in all the way, i have tried to ping from the conference bridge router to the voice gateway at HQ, and to the ip of the phone.


Do i need to put some routing configuration at CB router to voice gateway, but the connection was already established that i can ping from CB router to the voice gateway?


Any idea friends? Thanks a lot..

MARTIN STREULE Sun, 06/07/2009 - 22:02

Just checked your config.

"no ip routing"...?


You definitely need "ip routing".


Cheers,

Martin

Ayodeji Okanlawon Mon, 06/08/2009 - 03:00

If you can ping, then your routing is okay. Make sure you can ping in both directions.


First thing to check is can you make extrnal calls normally?

If you can then that eliminates connectivit problems from ip phones to HQ gateway. Then you ned to look at connectivity btw Xfbridge gateway and HQ gateway. You should ensure you can ping in both directions.


BTW---what problems are you experiencing now?


paul.higgsboyo@... Mon, 06/08/2009 - 05:15

Do you have any voice class CODECs configured for the dial-peers for the incoming calls?

When you try to establish the conference call with the outside number what tones do they hear? Is it like a slow busy tone? If so that would point towards a CODEC mismatch.

luvencialit Mon, 06/08/2009 - 17:07

i found something interesting that maybe gonna be some clue. when i established the conference call to the outside number, the outside number phone will hearing sound like a bees tone, its like you have a calls when we lack of signal.


And when i try to establish the conference connection to the phone 3 at outside number, the MoH of phone 2 is not working (sound like bees tone. When i try establish the conference to the extension call, the MoH will playing music to the phone 2.


@Paul.

If i have the CODEC mismatch, am i have to change the CODEC at conference bridge router or at the Voice Gateway Router?


Thanks a lot buddy..

paul.higgsboyo@... Tue, 06/09/2009 - 00:22

You say bees tone. do you mean a continual buzz or do you mean busy tone? if you are getting buzzing when you try to bring outside phones into the conference it sounds like your hardware may be faulty. If it was a CODEC mismatch you would just get a busy tone when trying to bring callers into the conference (at the outside phone and your phone). So, do you have the correct DSP chipsets installed to your conference bridge router? and can you provide a show run of your voice gateway.


Paul.

Actions

This Discussion