WAN Manager (CWM) version 15.1.50 compatibility with Solaris 10.0

Unanswered Question
May 31st, 2009

Hi...Presently we are using Cisco WAN Manager (CWM) version 15.1.50 Patch 2 on Solaris 8.0. Now the we wants to upgrade Operating System to Solaris 10.0. Please confirm whether the existing CWM version 15.1.50 Patch 2 will work on Solaris 10.0 or not?

Thankx...Jeet

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marvin Rhoads Mon, 06/01/2009 - 05:34

CWM version 15.1.50 Patch 2 requires Solaris 8 or 9. See the release notes (http://www.cisco.com/en/US/docs/net_mgmt/cisco_wan_manager/15.1.50_patch_2.0/release/notes/1515rnp2.html#wp76059) for patch levels required.

CWM 15.3 and 15.4 are supported on Solaris 9 only.

If you want to run Solaris 10 and CWM, you must upgrade to the latest CWM - Version 16.0.00 (http://www.cisco.com/en/US/products/sw/netmgtsw/ps2340/prod_release_notes_list.html)

jitendra.kansal Mon, 06/01/2009 - 23:10

Hi...Thanks for your response. Also please specify which of the following part number we need to take for upgrading from CWM 15.1.50 Patch2 to CWM 16.0.

CWM-16.0.00JU - CWM Server MajorUpgrade to R16.0.00

CWM-16.0.00 - CWM Server 16.0.00

Thanx in Advance...JEET

jitendra.kansal Mon, 06/01/2009 - 23:23

Hi...Please find the following Part code for the existing CWM. Later it was upgraded to 15.1.50 Patch2. Now we need to upgrade it to CWM 16.0.

CWM-15.1.00 - CWM15.1.00 New RTU License For Up To 1.5 Million Connections

Please confirm.

Thanks...JEET

Marvin Rhoads Thu, 06/04/2009 - 05:28

The major upgrade part number will cover your basic server. If you have installed the other components such the Java client, Automated Bulk Provisioning, or Statistics and Collection manager tools; they will also need to be upgraded (and license(s) purchased).

See the End-of-Sale note for 15.3 (http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps5752/ps2340/end_of_life_notice_c51-490073.html) as an example of the types of license upgrades required.

The online ordering tool gives some pointers but ideally you should contact your Cisco account team or reseller for ordering help.

jitendra.kansal Thu, 06/04/2009 - 21:48

Hi..Thanks for your support but When we configuring through Configurator, it is not possible to select only major upgrade for basic Server. We need to take SNMP Server Agent, Client and RTU licenses for number of connections. But in the earlier version (CWM-15.1.00), we can take only basic server. At present there exists only basic server it seems. Now how to upgrade.

Please help ASAP.

Actions

This Discussion