EIGRP not working.... easy. (configs are attached)

Answered Question
Jun 1st, 2009
User Badges:

Guys, I cant get my EIGRP to work on AS 101.... can someone help?



MAIN SITE:


hostname Router

!

!

!

!

!

ip ssh version 1

!

!

interface FastEthernet0/0

ip address 192.168.3.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0

ip address 192.168.2.2 255.255.255.0

!

interface Serial0/1

ip address 192.168.4.1 255.255.255.0

!

interface Serial0/2

no ip address

!

router eigrp 100

network 192.168.2.0

network 192.168.3.0

no auto-summary

!

router eigrp 101

network 192.168.4.0

network 192.168.3.0

auto-summary

!

ip classless

!

!

!

ip dhcp excluded-address 192.168.3.1 192.168.3.10

!

ip dhcp pool INTERNAL

network 192.168.3.0 255.255.255.0

!

line con 0

line vty 0 4

login

!

!

end







REMOTE SITE:


hostname Teays

!

!

!

!

!

ip ssh version 1

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface FastEthernet0/1

ip address 172.17.5.1 255.255.0.0

duplex auto

speed auto

!

interface Serial0/3/0

ip address 192.168.4.2 255.255.255.0

!

interface Vlan1

no ip address

shutdown

!

router eigrp 101

network 198.168.4.0

network 172.17.5.0 0.0.0.255

auto-summary

!

ip classless

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

end




is there something i am not seeing besides a Clock Rate on the interface???

Correct Answer by BrinksArgentina about 7 years 10 months ago

You need to setup clock rate in one end and encapsulation on both:



MAIN SITE:

</p><p>interface Serial0/1 </p><p> ip address 192.168.4.1 255.255.255.0 </p><p> encapsulation ppp</p><p> autodetect encapsulation ppp</p><p> clock rate 128000</p><p>



REMOTE SITE:

</p><p>interface Serial0/3/0 </p><p> encapsulation ppp</p><p>



Guido.

Please rate all the helpful comments.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
cisco_lad2004 Mon, 06/01/2009 - 09:52
User Badges:
  • Gold, 750 points or more

router eigrp 101

network 198.168.4.0 <== on remote site, should this be 192.168.4.0 ?


HTH


Sam

cisco_himg Mon, 06/01/2009 - 10:05
User Badges:

it should or shouldnt be on there?


I put it on there since its the network I am connected to on the main router

cisco_lad2004 Mon, 06/01/2009 - 10:20
User Badges:
  • Gold, 750 points or more

then it should be 192.168 not 198.168

cisco_himg Mon, 06/01/2009 - 10:23
User Badges:

wow..i believe believe i mistyped... but still cant ping...

BrinksArgentina Mon, 06/01/2009 - 10:07
User Badges:

Can you ping 192.168.4.2 from the main site?

Is a lab back-to-back connection?


Guido

Correct Answer
BrinksArgentina Mon, 06/01/2009 - 10:24
User Badges:

You need to setup clock rate in one end and encapsulation on both:



MAIN SITE:

</p><p>interface Serial0/1 </p><p> ip address 192.168.4.1 255.255.255.0 </p><p> encapsulation ppp</p><p> autodetect encapsulation ppp</p><p> clock rate 128000</p><p>



REMOTE SITE:

</p><p>interface Serial0/3/0 </p><p> encapsulation ppp</p><p>



Guido.

Please rate all the helpful comments.


cisco_himg Mon, 06/01/2009 - 10:40
User Badges:

that works, thank you!


I tried to put the clock rate at 64000 earlier but it didnt work... i wonder how come?

Actions

This Discussion