Overhead paging system

Unanswered Question
Jun 1st, 2009
User Badges:

Hi,

I am trying to integrate legacy overhead paging system with Cisco. I have a VG248 GW with FXS ports and 2800 series router with FXO ports available. There is also a Bogen's TAMB installed. the last time I tried interfacing with the paging syetm using TAMB on FXS, it did not work. Any ideas on where to start troubleshooting?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Personally, I would connect the router FXO to the port on the TAMB. Set the TAMB to work as a Station port (FXS). Hook the TAMB to the paging system.


Configure the necessary items within CallManager for paging.


Test (pay attention to error - fast busy, etc)


If it doesn't work, I would disconnect the connection from the FXS port on the TAMB. Take a butt set or analog phone and connect. See if works when bypassing Callmanager. If it works, then you have a cabling issue or CM issue. Reconnect the cable from the router to TAMB.


Disconnect at router, use butt set again, test, it works you have CM issue, if not it is a cabling issue...


On CM side, check your partitions, calling search spaces, gateway (for the FXO port config), etc.


It might be a good idea to assign the DN in CM to a real phone, and then move the DN to the FXO port after you know you have the rest of the config working.

Brandon Svec Tue, 06/02/2009 - 07:50
User Badges:
  • Silver, 250 points or more
  • Community Spotlight Award,

    Small Business, February 2016

I agree, TAMB has always worked for me. Just read the documentation for it to get the dip switches right. I prefer FXS because then you don't need a power supply for the TAMB, it will take -48V from your FXS port. Also, with FXS you just give users the extension number to dial for paging.

kraghavansag Mon, 06/15/2009 - 10:45
User Badges:

Hi,


thanks for the replies.

I have tried connecting the TAMB to the VG248 GW and assigning a DN on that port. It did not work. I am trying to connect the TAMB to a FXO port on the 2800 series router. I have not done FXO configuration before. I have a couple of questions.

1. Do I need to connect a RJ11 cable to the Rtr for the FXO from TAMB?

2. Where do I assign the DN for the paging system if I connect to the FXO on the Rtr?


Appreicate your inputs.

kraghavansag Mon, 06/15/2009 - 11:12
User Badges:

I think I found myself the answer for questions. I think I need to connect TAMB to a analog Riser and then from the riser to the FXO port using a RJ11 cable. Configure the FXO port on the router using CLI. Add this FXO as a GW in the CCM. Create a route pattern for the paging number and point it to this FXO GW. Set the TAMB for FXO to the paging equipment.


Is my understanding correct?

Brandon Svec Mon, 06/15/2009 - 13:46
User Badges:
  • Silver, 250 points or more
  • Community Spotlight Award,

    Small Business, February 2016

That sounds basically right except for the rj11 cable part. There is no rj11 jack on the TAMB. You just ned to punch down either the FXO or FXS to the phone system tip and ring input on the TAMB. Remember also you need to set dip switches for if you need power supply. No if using FXS and yes if using FXO.

kraghavansag Mon, 06/15/2009 - 13:50
User Badges:

Hmmm. I think I should made it a little bit clear. TAMB is in room A and FXO router is in room B. see if this is correct.


TAMB >> Riser A >> Riser B >> Smart Jack >>RJ11 cable to FXO port on 2800 series router.

Brandon Svec Mon, 06/15/2009 - 13:41
User Badges:
  • Silver, 250 points or more
  • Community Spotlight Award,

    Small Business, February 2016

So did you check your dip switch settings on the TAMB were correct for FXS interface? Did you test with everything connected? What happened when you dialed the FXS DN?


You don't assign DNs to FXO, but treat it like an outside trunk access. I don't know exactly how to program that on the Cisco side..

kraghavansag Mon, 06/15/2009 - 13:45
User Badges:

A vendor did the config for the TAMB. I configured the DN to the FXS and when I dial the DN, the TAMB answered it. I was not able to hear anything on the over head paging speakers. The call also stayed and did not disconnect. I had to manually disable and enable the port again. Finally the vendor said he has to check the Over Head paging equipment to troubleshoot and also he wanted to test with FXO. So, I am gonna do it next week with FXO. will keep this thread posted of my findings.

kraghavansag Wed, 06/17/2009 - 10:24
User Badges:

Hey guys,


Here is the update. I have done the first part of the connectivity. got the FXO port to register with ccm. I will have to wait until next Wednesday to get the 2nd part of the connectivity. FXO to TAMB and TAMB to the paging equipment. will let you know once there is an update.

kraghavansag Fri, 07/17/2009 - 09:36
User Badges:

All,


I got this to work with the intended setup. forgot to post reply.

mlitka Fri, 07/17/2009 - 09:42
User Badges:

How did you decide to go FXS or FXO?

kraghavansag Fri, 07/17/2009 - 09:51
User Badges:

Hi,

Initially we were looking for spending on E&M voice cards. http://www.cisco.com/en/US/tech/tk1077/technologies_tech_note09186a0080093f60.shtml


And then we did not want to spend on E&M and tried using the TAMB equipment from Bogen for integrating it with FXS or FXO. we tried FXS (VG248) and it did not seem to work. And then we went for FXO. I did go through a lot of forums on the internet to find that FXO is better for over head paging system.

mlitka Fri, 07/17/2009 - 09:53
User Badges:

Can you cite any specific reasons that you found for FXO being better for paging than FXS?

kraghavansag Fri, 07/17/2009 - 10:06
User Badges:

The only specific reason I went for FXo is because, I was not able to get the FXS to work. May be I missed something on the FXS config. Did not want to throw much time and effort in troubleshooting it.

tmsheikh Sat, 11/14/2009 - 19:11
User Badges:

I have configured both ends i.e Boegn TAMB with loopstart and fxo port 2811, configured the cucm to pass the digits.


However, There is a delay when I dial the DN and secondly, I hear the DTMF tones before the actual announcement on the overhead paging. Any ideas why that is?

Actions

This Discussion