CUE 7.0.3 swedish language problem, checksum?

Unanswered Question
Jun 2nd, 2009
User Badges:

I'm trying to install the swedish language-pack but I'm getting this error when the installation tries to download the file. Going with the american-language file worked but not the swedish.


ui_install scripts executed successfully.

Starting payload download

File : cue-vm-sv_SE-langpack.ise.7.0.3.prt1 Bytes : 31645228

Validating payloads match registered checksums...

- cue-vm-sv_SE-langpack.ise.7.0.3.prt1 ...............................error

ERROR: Payload checksum [f26702a8f0838b3f2907507ec09cea21] does not match registered payload checksum [1a1256df5a14f10579333b3ef0dd4954] for cue-vm-sv_SE-langpack.ise.7.0.3.prt1


It's for the ISE in the UC500 and I follow the links at the website to this file: cue-vm-sv_SE-langpack.ise.7.0.3.prt1

I'm I missing something here?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Tue, 06/02/2009 - 06:02
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Martin,


Yes, you are most correct! I ran the file through an MD5 Check and the results do not match. Just to make sure that any of the Language packs did pass the MD5 check I tried the Danish files and they passed with flying colors.


You may want to open a TAC case to see if they can offer up a "fixed" version for download.


Hope this helps!

Rob

martnord05 Wed, 06/03/2009 - 06:51
User Badges:

Hi Rob!


I got in touch with the Partner Helpline and after doing the steps in their "action plan" it seems like this will be a TAC issue. 7.0.2 swedish works without any errors so this is a 7.0.3 only thingy. I'll update with how things progress.

Rob Huffman Wed, 06/10/2009 - 04:33
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Martin,


Thanks for this very kind follow-up! +5 points for this great gesture.


Cheers!

Rob

Actions

This Discussion