Controller E1 , firmware is not running

Unanswered Question
Jun 2nd, 2009

Hello All,

I have this error msg that appears on my cisco 1841 routers:

%CONTROLLER-2-FIRMWARE: Controller E1 0/0/0, firmware is not running

i installed VWIC2-2MFT-G703 cards on my routers and i want to use it for my WAN communications to transfer the data (not voice) but this msg appears.

please see the output of show version command:

(sho vers

Cisco IOS Software, 1841 Software (C1841-ADVIPSERVICESK9-M), Version 12.4(21a), RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Mon 29-Sep-08 14:48 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)

HQ uptime is 6 minutes

System returned to ROM by reload at 09:57:48 UTC Tue Jun 2 2009

System image file is "flash:c1841-advipservicesk9-mz[1].124-21a.bin"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

[email protected].

Cisco 1841 (revision 6.0) with 115712K/15360K bytes of memory.

Processor board ID FCZ09403270

2 FastEthernet interfaces

1 Serial interface

2 Channelized E1/PRI ports

1 Virtual Private Network (VPN) Module

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

31360K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102)

show intve

(sho invento

NAME: "chassis", DESCR: "1841 chassis"

PID: CISCO1841 , VID: V02 , SN: FCZ09403270

NAME: "WIC/HWIC 0", DESCR: "VWIC2-2MFT-G703 - 2-Port RJ-48 Multiflex Trunk - G.703"

PID: VWIC2-2MFT-G703 , VID: V01 , SN: FOC12081QKL)

the card appears in output of show version and show inven commands but keep showing me that error.

please note that i upgraded router to different IOS images:

c1841-advipservicesk9-mz.124-21a.bin

c1841-advipservicesk9-mz.124-23.bin

c1841-spservicesk9-mz.124-15.T9.bin

c1841-advsecurityk9-mz.124-23.bin

but still get the same error. i searched on the internet and cisco docs but i didnt find real answers to what is causing this issue.

any ideas.

Eng.Sameer Abduh

Network Engineer

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dennis Mink Thu, 06/04/2009 - 05:20

did you add the controller e1 0/0 (or whatever slot it is added to) to your

config?

can you issue "show controller e1 0/0" at all?

sameero10 Sat, 06/06/2009 - 22:19

yes i added it to the config, and it created the serial logical interface,is it hardware issue? pinout assignment of the cable used? or configuration issue?

check the configuration below:

Router# sho running-config

Building configuration...

Current configuration : 1960 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

card type e1 0 0

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

ip cef

!

!

!

ip domain name yourdomain.com

username privilege 15 secret

!

controller E1 0/0/0

clock source internal independent

channel-group 0 timeslots 1-31

!

!

!

interface FastEthernet0/0

description Router-Lan

ip address 192.168.2.1 255.255.255.128

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

interface Serial0/0/0:0

ip address 10.2.2.1 255.255.255.252

!

ip route 0.0.0.0 0.0.0.0 10.2.2.2

!

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

control-plane

!

disable-eadi

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet

line vty 5 15

privilege level 15

login local

transport input telnet

!

scheduler allocate 20000 1000

end

Router#

*May 31 11:45:55.403: %CONTROLLER-2-FIRMWARE: Controller E1 0/0/0, firmware is not running

Router#sho interfaces

FastEthernet0/0 is up, line protocol is down

Hardware is Gt96k FE, address is 0017.5963.38b4 (bia 0017.5963.38b4)

Description: Router-Lan

Internet address is 192.168.2.1/25

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

.

.

.

/// output suppressed

Serial0/0/0:0 is down, line protocol is down

Hardware is GT96K Serial

Internet address is 10.2.2.1/30

MTU 1500 bytes, BW 1984 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/0/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1488 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 5 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

Timeslot(s) Used:1-31, SCC: 0, Transmitter delay is 0 flags

Router#

*May 31 11:46:05.403: %CONTROLLER-2-FIRMWARE: Controller E1 0/0/0, firmware is not running

Router#

Regards

Sam Abdo

Paolo Bevilacqua Sun, 06/07/2009 - 02:56

Recommend you engage TAC on this.

Ask that they reproduce the issue using the very same HW you have.

Actions

This Discussion