duplex mismatch

Unanswered Question
Jun 2nd, 2009

I have an ASA 5510 with a FE auto auto. The other side is 6509 GE auto auto. It turned out the link is settled at 100/half. Any ideas?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
John Blakley Tue, 06/02/2009 - 07:23

Chane your port on the 6509 to full duplex. Duplexing is a "best guess" based on speed, but I don't believe it can actually autosense it.



yuhuiyao Tue, 06/02/2009 - 07:25

tried with 6509, still 100/half until both sides hard code to 100/full.

John Blakley Tue, 06/02/2009 - 07:32

It's always recommended to hard code both sides anyway, so you should be good =)



Danilo Dy Mon, 06/08/2009 - 22:02

1. Check your cabling, it should be straight. Check/test the quality.

2. Hardcode both device to 100Mbps/Full-duplex.

3. Monitor both device interface for any errors. If there is an error, either you have a faulty/wrong cable or faulty port.

Some practice is that they connect both device while the interface is in auto/auto mode to determine which mode to hardcode them. However this doesn't work all the time because there is no standard set for auto/auto, some device although from the same vendor the auto/auto settings fails immediately or overtime causing problem to network. Most internet backbone provider hardcode the speed/duplex whenever possible. Though there are devices that cannot be hardcoded (e.g. PacketShaper GE port, HP-Unix Server port, Some Cisco Switch Model Upstream port).


This Discussion