Missing the css2ace converstion tool?

Unanswered Question
Jun 2nd, 2009

I did some searching but came up empty handed. We recently purchased 2 ACE 6509E bundles. I have established http/https management connectivity to the ACE modules. However when I log in with the admin account I only see an option for the csm2ace conversion tool. There is not one listed for the css2ace conversion tool. Is this a separate install or license? I was relying on that tool to help me with a migration project.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sachinga.hcl Tue, 06/02/2009 - 08:54

Hi Jeramy,

Kindly find the url for your perusal:

Cisco CSM-to-ACE Conversion Tool User Guide (Software Version A2(1.0))

http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/v3.00_A2/configuration/csm_to_ace/user/guide/csmaceug.html

Also find

Cisco CSS-to-ACE Conversion Tool User Guide

http://www.cisco.com/en/US/docs/app_ntwk_services/data_center_app_services/ace_appliances/vA1_7_/configuration/css_to_ace/user/guide/cssaceug.html

Kindly tell if this information is of any use to you as we are also doing lot of migration these days but not using this tool as our network is much vast and diversified so all the config we are translating manually.

Right now we are migrating from our CSS to ACE.

If any furhter help in this regard , please revert without hesitation.

Kind Regards,

Sachin Garg

JeramyKoval Tue, 06/02/2009 - 09:21

Hi Sachin, thank you for your reply. Unfortunately I cannot even access the CSS-to-ACE conversion tool on my ACE module. I only have the option for the CSM-to-ACE tool. In looking at the ACE documention I should also have the CSS-to-ACE tool but it does not give me the option.

ciscocsoc Tue, 06/02/2009 - 23:12

Hi,

Which version of the ACE software is running on your blade? I have a vague memory that the CSS conversion tool was added after the CSM conversion tool.

Kind Regards

Cathy

JeramyKoval Wed, 06/03/2009 - 05:32

I thought I had the latest version. I performed a show version command and here is what I have.

Software

loader: Version 12.2[121]

system: Version 3.0(0)A1(6.3a) [build 3.0(0)A1(6.3a) adbuild_02:16:25-2008/02/02_/auto/adbu-rel3/ws/rel_3_0_0_a1_6.3-throttle/REL_3_0_0_A]

system image file: [LCP] disk0:c6ace-t1k9-mz.3.0.0_A1_6_3a.bin

installed license: ACE-08G-LIC ACE-SSL-05K-K9

ciscocsoc Wed, 06/03/2009 - 05:37

No. That is the A1 stream which is now old. You'll need to go to the Cisco website and download the A2 stream of code. Ignore the 3.0(0) component. Versioning is clearer in V2.x.x

Software

loader: Version 12.2[120]

system: Version A2(1.3) [build 3.0(0)A2(1.3) adbuild_22:10:16-2008/12/11_/a

uto/adbu-rel2/rel_a2_1_3_throttle/REL_3_0_0_A2_1_3]

system image file: [LCP] disk0:c6ace-t1k9-mz.A2_1_3.bin

HTH

Cathy

JeramyKoval Wed, 06/03/2009 - 05:40

Thanks! I misread the versioning and assumed 3.0 was the latest. I am downloading the new version now.

Actions

This Discussion