IPVC 3540-MC03A software upgrade-no services available on MCU

Unanswered Question
Jun 2nd, 2009

We have an IP/VC 3540-MC03A with EMP that 2 weeks ago I upgraded to 4.2.8 with EMP at 4.2.8_1

Yesterday it was rebooted and now when I go to conference control to create a conference it tells me "no services are configured on MCU" when it fact all my services are.....

Next question is can I upgrade this unit to the CUVC 4.4.0.0.23 with 4.2.8_4 EMP?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
p.krane Mon, 06/08/2009 - 08:53

Try to upgrade to 4.2.11 and replace the MCU config file

stuart.pannell Tue, 11/02/2010 - 04:45

Did you manage to get a fix for this, I have exactly the same problem after an upgrade was done ov

er 2yrs ago? I have tried upgrading to version

4.4.0.0.23 on the MCU and have tried to add a new service but it still will not display on the web page when you try to create a confernece. Any help would be much appreciated, I have noticed a fault where it says you have to upgrade via 3.5.x prior to upgrading to 4.x this was done originally.

Actions

This Discussion