Leo Laohoo Tue, 06/02/2009 - 15:46
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Use ASDM. It's alot faster.

Kureli Sankar Tue, 06/02/2009 - 18:10
User Badges:
  • Cisco Employee,

logging enable

logging timestamp

logging console 3

logging message 110008 level 3

loggin messsage 110009 level 3

This will logg these messages in console.

If you need to send it to a syslog server you just have to add

loggin trap 3

loggin host inside

where inside is the name of the interface.

Make sure to run kiwi syslog or other syslog server in the host.

KennethCote Wed, 06/03/2009 - 08:10
User Badges:

Hi, I did this a bit differently and I'm have a little trouble with it.

This is what I have:

logging enable

logging timestamp

logging standby

logging list SentToSyslog message 111005-111009

logging buffer-size 200000

logging console debugging

logging buffered SentToSyslog

logging trap SentToSyslog

logging history notifications

logging host dmzTransitIn

It seems that only some of the commands entered make to the syslog server and the buffer. For example, I'll enter “sh log” 5 times. It'll only show up in the log twice. Or another example, I'll enter “ssh timeout 45” then immediately afterward, I'll enter “ssh timeout 47”. The log will only show either the “ssh timeout 45” or the “ssh timeout 47” and which one is completely random.

Also, it appears to be really slow logging to the buffer when it does work.

Does anyone have any ideas?

KennethCote Wed, 06/03/2009 - 09:57
User Badges:

The problem here was "logging console debugging"...

Got rid of that and voila, it's working perfectly.

Please disregard my question.... thanks.


This Discussion