Error Upgrading to 6.0.3.3188

Unanswered Question
Jun 3rd, 2009

Hi all,

I want to upgrade cisco mars appliance to version 6.0.3 from 6.0.2 via GUI.

The package download it's fine but then when select it for install generate an error called:

"Upgrade csmars-6.0.3.3188.zip failed. Failed to pass the version dependency test."

How can i solve it?

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brispin Tue, 06/09/2009 - 13:17

This is because the previous version 6.0.2 is not completed 100% successfully. Re-run version 6.0.2 upgrade and then re-run upgrade to version 6.0.3.

Actions

This Discussion