Undefined problem in VPN connectivity !

Unanswered Question
Jun 3rd, 2009

Hi

In my system VPN connectivity is running fine. VPN configure in my ASA 5520. Remote users access the VPN and work in LAN.

But Today and before some of day suddenly useres can not connect in VPN , messeage promt " Secure VPN connection terminated by Client" and then time ping outside interface from internet and ping status is ok. after some hours pass then I access In MY ASA via SSH from outside and nothing do , just check the outside interface. Then after VPN is running.

so any one guess what is problem ? its proble in Outside interface or FW.

please if you know then let us know.

Pls check the attachment file for Message

Best regards

Biplob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smalkeric Tue, 06/09/2009 - 06:23

Cisco VPN Client users might receive this error when they attempt the connection with the head end VPN device.

"Attempted to assign network or broadcast IP address, removing (x.x.x.x) from pool" or "VPN client drops connection frequently on first attempt" or "Security VPN Connection terminated by tier. Reason 433."

Solution

The problem might be with the IP pool assignment either through ASA/PIX or Radius server. Use the debug crypto command in order to verify that the netmask and IP addresses are correct. Also, verify that the pool does not include the network address and the broadcast address. Radius servers must be able to assign the proper IP addresses to the clients.

Actions

This Discussion