system is offline. login will be queued until system is backonline

Unanswered Question
Jun 3rd, 2009

Dears,

Since posting my problem on the forum is fasted than a tac response, i prefered to post it here.

i know that this problem was faced before, but i checked the previous posts with no resolution.

when i try to login into the ctios agent i get the message: system is offline. login will be queued until system is back online.

the ctios server log is showing:

clientMgr[1]:onConnectionClosed, Client[00002]

XXX RCV Client[00002]: eOnConnectionClosed

Client[00002[: HandleI0: Connection closed.<ERROR_NETNAME_DELETED> ERROR:

0x00000040

normally there are two ctios servers A and B. but i shut sideB and just tried with the A. both cti, and ctios servers are up. but i'm not able to connect.

please help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david.macias Thu, 06/04/2009 - 01:06

are your CG and CTIOS services active? Do you have your ctios client to connect to either side??

david

fabien.damien Thu, 06/04/2009 - 02:09

yes both services are up and ctios is listening to port 42028

thanks for your reply

david.macias Thu, 06/04/2009 - 04:27

bring up telnet and try to connect to IP 42028 and let us know what happens. Try this connection from the agents PCs.

david

fabien.damien Thu, 06/04/2009 - 05:15

thanks a lot david for you help, the problem was that the jtapi plugin was not installed on the PG.

Regards,

Actions

This Discussion