Clients preference for standalone APs

Unanswered Question
Jun 4th, 2009

Hi,

I've got a WLAN that's currently being provided by several dozen autonomous 1130s. I've moved a few of them over onto the 4404 WLC and they broadcast the same network (same SSID, same LAN) and everything seems fine, however, clients refuse to connect to the WLC ssid when there is a standalone signal in range. This even happens when the client is 5 feet from the LAP and 100 feet from the standalone. Is there anything I'm missing on the WLC to bump up the priority of the WLC provided WLAN?

If I remove the WLAN from the WLC and remake it with a new name (isn't it annoying you can't change SSID on the fly?), there's no problem.

This seems very odd, and help would be greatfully received.

Thanks,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mark.cronin Thu, 06/04/2009 - 05:52

What is the power setting on the fat AP?

What is the power setting on the LWAP?

Also are the channels fixed on the LWAP?

LCC-IT Thu, 06/04/2009 - 06:36

I've set the LAP power to '5' which I assume is the highest and the Fat ones are set to between half power and highest.

I've got the LAPs to use either ch1,5,9,13 but it looks like they are fond of ch1.

I thought it might be power, but i can't figure this out when clients are connecting to the fat AP at 1Mb with windows-described 'no signal', when they have an LAP within 5 feet.

mark.cronin Thu, 06/04/2009 - 23:17

Here are the power setting for a LWAP

1 - 17db <-- highest

2 - 14db

3 - 11db

4 - 8db

5 - 5db

6 - 2db

7 - 1db <-- lowest

You also need to include the gain on the antenna and the loss of the cable.

phillip.vansickle Fri, 06/05/2009 - 01:31

1 is the highest power setting.

Also, I disabled the 1 and 2 meg data rates through my controller to eliminate potential interference.

I think the easiest route would be to convert all of the APs to leightweight and have the controller manage the power and channel settings automatically.

LCC-IT Mon, 06/08/2009 - 04:27

I know this would remove the issue, but it wouldn't fix it.

I can be sat within a couple of metres of the access point and it still chooses the Autonomous AP. This happens at pwr level 1 and 5 (i don't seem to have the option of 6 or 7).

I'll do some more work and post what I find out.

thanks for the help so far.

Leo Laohoo Thu, 06/04/2009 - 16:02

Disable the radios on the Autonomous AP.

Check the logs of both the Autonomous AP and the WLC for signs of interferrence.

LCC-IT Mon, 06/08/2009 - 05:44

It's now working. I took 1 and 2Mb off the LAPs and they seem to have calmed down. I also put them on self regulated power and they chose Lv1.

Even though i can't understand why these changes will have made a difference, they certainly seem to have done the trick.

Thanks,

LCC-IT Fri, 06/26/2009 - 02:45

this has started happening again. I'm abslutely confused as to why clients seem to have a preference for the autonomous APs. It certainly seems to be an issue with the autonomous APs having some preferential qualities, as there's no problems if the LAP is broadcasting a unique SSID, just when it's the same as the Auto'ous APs.

Any ideas?

matthew.mckenna... Fri, 06/26/2009 - 04:05

are they both broadcasting bssid's? are the ssid names spelled exactly the same. what are the security policies? what's the difference with the Aps settings? do the clients use intel proset supplicant? if so, are they using preferred access points? i do not believe that there is a preferred bit being turned on in the mgmt frame or beacons. also, we run a mix of both autonomous and lwapp inside one of our pilot buildings and do not see this issue.

LCC-IT Fri, 06/26/2009 - 07:00

Initially they were all NOT broadcasting, but I've set all the lightweights to broadcast in case this made a difference. it didn't.

the ssids are exactly the same

the only difference with the settings are the auto power issues. the WLC seems to be bumping everything up to full power and I've turned all the autonomous APs right down. what other settings in the AutoAPs are worth checking?

using windows supplicant without any preferred setup at all

security policy for the WLAN is dot1x to an existing ACS server which has the WLC management interface as an AAA client in the same group as all the autonomous APs.

I feel like it might be something that I'm missing on the config of the LWAPP APs, but i've not really changed that much from the default apart from turning off all data rates under 11Mb.

any suggestions will be gratefully received and tried.

Thanks,

matthew.mckenna... Fri, 06/26/2009 - 09:09

you can setup the dampening mode for the tpc on the controllers. this will help reduce the power normally if you have a mid to high dense deployment of Aps. especially if we are talking 2 aps per 3000 to 6000 sq feet. that's done through the cli and i would advise doing this for all Controllers that talk/control the same set of Aps. that will only help to dampen the high power levels used. what are your beacons set to on the controllers? also, try turning off any of the radio button options that are not absolutely required under the wlan tab settings. see if one helps or not. if you force an association/disassociation process does that make a difference? can you see the aps from a clients perspective? how far are oyou from one ap that is lwapp to the ap that is not? it does sound like a setting somewhere----trying putting it all to default, speed rates, b/g support. how about testing with the Autonomous ap set to max client associations 1, having the other autonomous aps turned off and then trying to associate a second client to the lwapp ap.

dampening:

config advanced 802.11b tx-power-control-thresh (choose -75 to start) as i believe that's around the cisco recommendation to cool down the sweet hotness of their RRM decisioning

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode