UCCX 5 Auto-answer mode

Unanswered Question
Jun 4th, 2009
User Badges:

Hi,

We deployed UCCX 5.0 and we configured agents' extension to the auto-answer option in order to have the agent automatically connected with the customer call once it is selected by the system (without any agent's action).

We noticed through the reports that some agents, while they are reserved, could not be able to be connected directly with customers calls.

Sometimes there is a delay of 7 or 8 seconds between agent is selected by the system and agent is connected with customer.

During this time agents are reserved but the call is not automatically answered.

Does anyone have an idea about what can be the cause for this issue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bwalchez Wed, 06/10/2009 - 08:51
User Badges:

Try to add some delay after the 'accept' step on the script.

clarkjaso Wed, 06/10/2009 - 09:36
User Badges:

humm.. my best guess is that you are not in autoanswer with speakerphone mode and you are in autoanswer with headset mode. But then in combination the agents headset button is not lit up, so it is actually ringing at the agent waiting for the agent to pick up, that would be the delay you are speaking of. Make sure your agents have the headset button on when they are waiting in autoanswer mode for the next call.

aketata@3s.com.tn Wed, 06/10/2009 - 10:33
User Badges:

Sorry, I think I'm missing something...

Agents are in Auto-answer mode so the call should be automatically connected once the agent is reserved and this should not depend on the headset or speakerphone mode. Correct?


clarkjaso Wed, 06/10/2009 - 12:13
User Badges:

If the headset button on the phone is not lit up, even if the phone is in autoanswer mode, it will not autoanswer.

aketata@3s.com.tn Thu, 06/11/2009 - 01:13
User Badges:

And is it the same case with IP Communicator?

Agents use IP Communicator. Do you confirm that headset button on IP Communicator must be always lit up?

Thanks for your answer.

aketata@3s.com.tn Thu, 06/11/2009 - 03:06
User Badges:

Hi again,

We checked and we found agents are using IP Communicator and auto-answer option with speaker mode.

Is there any thing to check with speaker mode?

Actions

This Discussion