Agent can't log in

Unanswered Question
Jun 4th, 2009
User Badges:

Hello,

we have uccx 5.0(1)

when 2 agents try to log in they get this error

Login failed due to a configuration error, Please ask your system administrator to associate your phone with the RM JTAPI Provider user ID according to the instructions in the Administrator guide.”

Which has already been done.


do you have any suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david.macias Thu, 06/04/2009 - 07:56
User Badges:
  • Blue, 1500 points or more

disassociate it and associate it again, yes this does work many times.


david

cris_jimenez Thu, 06/04/2009 - 09:34
User Badges:

it looks like CTI Manager is out of sync


I pulled the trace


_RM-3-LOGIN_FAILED:Login of resource failed: Module Name=RM component,The description of a message sent from/to the RM=CTISetAgentStateReqMsg (Rsrc:PattiC InvokeID:3 State:LOGIN Forced:False),A specific description for a trace=problems in JTAPI or CM

100624: Jun 04 09:10:37.486 PDT %MIVR-SS_RM-7-UNK:Posting msg CONTROL_FAILURE_CONF Socket:Socket[addr=10.9.16.66,port=1519,localport=42027] invokeID:3 failureCode:CF_GENERIC_UNSPECIFIED errorCode:88001 text:Unable to login agent due to problems in JTAPI or CM in CTI Server's message queue



this is what I saw


we are going to get authorization to reset the service. I will let you guys know how it goes


cris_jimenez Tue, 08/11/2009 - 10:56
User Badges:

the phone was associated to the rmcm provider it was a a different issue

we resolved the issue stopping the node manager service, then restarting the CTI Manager service on the cluster and restarting the node manager on uccx


thanks

Actions

This Discussion