"no service configured" displaying when press message/service button

Unanswered Question
gogasca Thu, 06/04/2009 - 11:41
User Badges:
  • Green, 3000 points or more

Hi JJ

Make sure you are running latest firmware for 7941, and under IP Phone services Messages is configured, also VM profile is there. Messages and Services work different in CUCM 7.0.x due to a new feature called Enhanced Services Provisioning

Check your common device profile in 7941.


Let us know.

Hi GONZALO,


Thanks for your reply. I checked my phone service, unfortunately there is no messages service there---The others are there.


I used the standard common phone profile.


This cucm was upgraded from CM7.0 beta to CUCM 7.02 on vmware.


Can you please help me to point which URL I should use for Message button?


I tried the following, but still didn't work for message button on 7941(I checked vm profile, upgrade the latest firmware):


Service Name: Messages

Ascii service Name: Messages

Service Description:Messages

Service URL: Application:Cisco/Messages

Service Category:XML Service

Service Type:Messages


Check Enabled, Enterprise Subscription


Can you please check where I was wrong?


Also, how can I find those phone service URLs (Internal to CUCM) guide?


Thanks,

JJ

rockoneadmelica Wed, 03/21/2012 - 00:31
User Badges:

Hi,


After configure this service the voicemial still not work. Is there any service to restart for service working.

Chris Deren Wed, 03/21/2012 - 06:31
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Can you post a screen shot of the service configuration?


Chris

Actions

This Discussion