Old Cisco Unity 4.0 Installation

Unanswered Question

Hi, we have a customer that has Cisco Unity 4.0 in a MCS-7835H-3.0 ECS1. Suddenly, these server dies but the customer has another old server MCS-7835H-3.0-IPC1.

The question is if we can install the Cisco Unity 4.0 on the MCS-7835H-3.0-IPC1 when the software and hardware is end of life. Then, Cisco will help me if we want to request for a license of unity 4.0 with a new mac address?.

Oh! also the solution is not under contract ...

Thanks for your time ...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Michael Owuor Thu, 06/04/2009 - 19:46


For Cisco Unity version 4.x, the last date of support for the application software is July 27 2011.


For the MCS-7835H-3.0-IPC1, the last day of support is Feb 16 2010.


At a minimum, you would require a service or smartnet contract to obtain technical support. If the customer is in the process of obtaining said support contracts and they need emergency help, you could work with their Cisco AM to help navigate entitlement to obtain support.

This might be a great opportunity to pitch to the customer the enhancements, features and benefits of the latest versions of Cisco Unity or Unity Connection.

Best of luck!



This Discussion