Dirt backup to a CM server failing

Unanswered Question
Jun 4th, 2009

I'm trying to back up a Unity server to a CallManger 4.x server with the scheduler. There is no problem with manual backup or scheduled backup when I'm logged in to the Unity server with the scheduled backup. But, everytime I log out, the backup fails. I get a VBRuntime error in Event Viewer. I have the full UNC as the backup path. I mapped a drive to the subscriber with the (subscriber's) Administrator login. However, when I schedule it to backup to another domain controller, there is no problem. Is there something else I'm missing? Some kind of authentication on the sub I need to change? Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
d.anthony.hadley_2 Thu, 06/11/2009 - 09:51

Thanks for the document. The Unity version is 4.2.1, The CM verision is 4.x. It works in the lab for me but on a customer's network, I just keep getting VBRuntime error "can not write to directory."

On Unity, I created a backup account in AD called Unitybackup. I use that account for the scheduled backup and set the two hop method. I also created an account on the CallManager with the same name, unitybackup. I made that a member of the Administrators group. Then, I created a backup folder on CM and gave permissions to the unitybakup account, full control.

I"m using the full UNC path as the target for the backup. Would the CSA on the subscriber stop the write process? Anything other reason why the same configuration would work in a lab but not on the customer network? Thanks.

Actions

This Discussion