New RV082 Firmware?

Unanswered Question
Jun 4th, 2009
User Badges:

Just got an RV082.  I only have it on the LAN right now to do the configuration.  Problem is, it looks like it's got the wrong firmware loaded.  The firmware is listed as 1.04.8 from 2003.  Not only that, but the model number in the web interface is saying it's a BEFSR41 v3.  Can that be right?  I've tried the firmware update page with the latest .rmt file Cisco has.  The router complains that it "must be a .bin" file and stops the upgrade before it starts.  Any help is appreciated....

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dmdwyer1515 Thu, 06/18/2009 - 08:07
User Badges:

I have been using RV082 and RV042 routers for about 5 years.  I am currently having trouble with tunnels being dropped by the RVO82 at my office.  I am running firmware 1.3.98.  There is supposedly a new version 2.0.0.19 which for some reason isn't on the website for download.  I started a case on this and hopefully this will soon be resolved.  This new version is supposed to fix my issue of multiple instances of ipsec tunnels dropping.  Currently I have to restart my router to fix this issue.  Other than the occasional issue like this where firmware gets out of whack I would say these are a very stable router.  I own ASA 5520's as well that we use in a larger enterprise, but for the money these are quite good.

Te-Kai Liu Sat, 06/20/2009 - 14:41
User Badges:
  • Gold, 750 points or more

Are you able to get the RV082 firmware 2.0.0.19? Does it solve your VPN issue?

lmbrinley Fri, 06/26/2009 - 09:24
User Badges:

The alleged RV082 firmware version 2.0.0.19 is not available for download from the standard support page, at least.  The ONLY version of firmware available for the RV082 is 1.3.9.8tm.  If the 2.0.0.19 firmware does exist, I'd also love to get my hands on it.

Te-Kai Liu Fri, 06/26/2009 - 09:34
User Badges:
  • Gold, 750 points or more

Since it is still a beta firmware, you would have to contact Tech Support in order to get it.

airnet-wifi Thu, 02/04/2010 - 13:56
User Badges:

Good morning my name is Patrick I'm from Buenos Aires Argentina and I would do some queries to see if anyone can guide me or help with a problem in an RV082, which story is the problem I'm having: the router is currently with the Firmware version: 2.0.0.19-tm (Feb 20 2009 15:15:20) but the plant has Firmware Version: 1.3.98-tm until now never need to use the bandwidth control specify ports, but yesterday a little balance issues the load of users on their IP addresses need to apply policy control of bandwidth on specific ports for EJ :80-UDP TCP port: 80 and here we find the error, as we enter the parameter for example 512kb on the dowload and upload ip implementing this configuration and bandwidth consumed on the ip starts decaying the performance of WAN ports that happens on the load being controlled ip bandwidth or without charge the only way we can achieve more 400kb on the ports of WAN is disabling the control bandwidth, and not a bad configuration because it is perfectly configured the ip which should impact the configuration entered so should not affect the overall performance of the WAN ports or private IP addresses since it only runs on a single IP address below leave the configuration as it is only in this case this dasbilitada otherwise the router can not earn more than 400kb wan port etc. .. Help me please who can this router is very important to us and this crippling many things within our network, we thought of returning to the old firmware in which we try not to use the control of bandwidth for lan so do not know if it works properly but should work also on the firmware that is running now but I tried everything and do not get it to work properly only low performance on all ports causing problems throughout the network and wan ports from thank you very much for your help and forgiveness for my English but I'm from Argentina and is only spoken in Spain, speak very little English.




Summary
Interface(WAN)ServiceIPDirectionMini. Rate (Kbit/sec)Max. Rate (Kbit/sec)EnableEdit
WAN1All Traffic [TCP&UDP/1~65535]192.168.1.67 ~ 192.168.1.69Downstream500550DisabledEdit




Español:


Buenos dias mi nombre es patricio soy de Buenos Aires Argentina y quisiera hacer algunas consultas para ver si alguien me puede guiar o ayudar con un problema en un RV082, cuento cual es el problema que estoy teniendo : el router actualmente esta con el Firmware version :    2.0.0.19-tm (Feb 20 2009 15:15:20)  pero de fabrica tiene Firmware Version : 1.3.98-tm  hasta este momento nunca necesitamos utilizar el control de ancho de banda especifiando puertos, pero ayer por temas de balancear un poco la carga de los usuarios sobre sus direcciones IP necesitamos aplicar la politica de control de ancho de banda sobre puertos especificos por EJ puerto TCP:80-UDP:80 y aqui encontramos el error, cuando ingresamos el parametro por ejemplo 512kb dowload y upload sobre la ip que se aplica esta configuracion y se consume ancho de banda sobre la ip comienza a decaer la performance de los puertos WAN esto sucede estando con carga sobre la ip con control de ancho de banda o sin carga de la unica manera que se puede lograr mas de 400kb sobre los puertos WAN es deshabilitando el control de ancho de banda, y no es una mala configuracion porque esta perfectamente configurado el ip donde debe impactar la configuracion ingresada por lo cual no deberia afectar la performance general de los puertos wan o direcciones ip privadas ya que solo se ejecuta sobre una sola direccion ip abajo dejo la configuracion tal cual esta solo que en este caso esta dasbilitada porque si no el router no puede ganar mas de 400kb del puerto wan etc.. por favor quien pueda ayudeme este router es muy importante para nosotros y nos esta paralizando muchas cosas dentro de nuestra red, lo que llegamos a pensar en volver al firmware antiguo en el cual tampoco probamos utilizar el control de ancho de banda para lan por lo cual no sabemos si funciona pero deberia funcionar correctamente tambien sobre  el firmware que esta corriendo ahora pero ya intentamos todo y no conseguimos que funcione correctamente solo baja la performance en todos los puertos generando problemas en toda la red y en los puertos wan desde muchas gracias por su ayuda y perdon por mi ingles pero soy de argentina y solo se hablar en españos, ingles hablo muy poco.

dmdwyer1515 Fri, 06/26/2009 - 09:49
User Badges:

After speaking to Cisco STAC again, they kind of double back and said this firmware wasn't available.  I am still intermittantly having the issue, but am no even sure this firmware really exists now.  I apologize for the bad information, but this new firmware version was promised to me by STAC.  I currently have a case open with them and am running LOGS on this device to see what's going on the next time a tunnel crashes, but STAC assured me that for now, this 1.3.98 was the latest and greatest firmware and considered quite stable.

Actions

This Discussion

Related Content