alert messages to ironport need to use ISP outbound relay

Unanswered Question
Jun 4th, 2009
User Badges:

I've noticed that alert messages being sent to ironport are being rejected at the firewall of my ISP. I must send all outgoing SMTP traffic from the ironport to the ISP relay. I'm not quite sure how to enable this capability. I've got a C160 series appliance. I do not use the ironport to send outbound mail from my exchange server. The exchange server sends mail directly to the ISP relay using the smarthost setting.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
coulbournc Fri, 06/05/2009 - 00:40
User Badges:

Kevin,
The mail originates on the appliance itself. I need to specify the upstream smarthost to use when the ironport sends messages to the ironport.com domain. In this case I'm not using the box to relay.

kluu_ironport Fri, 06/05/2009 - 21:30
User Badges:

you can go to the "network tab -> smtp routes" and a n entry there. Add "ironport.com" and put in the smarthost value.

Actions

This Discussion