7940G 'Settings' button

Unanswered Question
Jun 5th, 2009

I'm new to the realm of VOIP and CCM. I need input/help with the 7940G which I was originally able to get into via the 'Settings' button but after setting the phone back to factory defaults I no longer have that capability. That is, pressing the button does nothing at all. Upon resetting the phone all it displays is "Configuring VLAN" and then "Configuring IP". I'm sure this is a minor matter. But as I mentioned above I'm green in the realm of VOIP. I've been unsuccessful in my extensive searches on the internet (Google). Any help or assistance is much appreciated. Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Fri, 06/05/2009 - 12:49

You need to connect to a dhcp server with option 150, and a tftp server that give the appropriate configuration file.


In any case, the phone cannot be used stand-alone, exception perhaps with a SIP image.

gregmosley Mon, 06/08/2009 - 07:14

Thanks for the assistance. Here's a bit more info regarding my issue. I am not on a production network. I am not using DHCP and don't quite understand what you mean when you say "with option 15". What I'm using is a CCM 4.3 on an MCS 7800 box (7815 I1 to be specific). The other phones (7940's) were able to auto register without a problem. Again I'm looping from "Configuring IP" to "Configuring VLAN". Thanks in advance for any additional help you can provide.


R,

Mose

Paolo Bevilacqua Mon, 06/08/2009 - 13:37

Try a different port, or different switch.

In extreme cases, phone needto be connected directly to a PC with tftpd32.exe,and said dhcp settings.

Actions

This Discussion