Changing router locations

Unanswered Question
Jun 5th, 2009
User Badges:

I have an interesting issue I have several routers 831 and 871 routes my issue is that I configure them and they work in my office; but when I take them to the location and plug them in to the cable modem or dsl modem it will get an ip address from the isp and it will hand out an ip address to the computer but the pc's cannot connect to the internet. Any ideas.




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Leo Laohoo Fri, 06/05/2009 - 17:12
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Just a guess here but shouldn't your access list 102 have the permit statement FIRST then the deny?

Jon Marshall Sat, 06/06/2009 - 10:03
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

You don't seem to have a NAT statement in your config ie. you have "ip nat inside" and "ip nat outside" under your interfaces but no nat statement.


Try adding this -


ip nat inside source list 102 interface eth1 overload


Jon

ssperry12 Sat, 06/06/2009 - 14:28
User Badges:

I tried adding that in and i also noticed a new issue the router is not getting a ip address from the cable modem and i have reset both. and i have added a replacement copy of the script with the updated information.



ssperry12 Thu, 06/11/2009 - 12:16
User Badges:

Any ideas why for some reason the router works in one location but when i save the config then turn it off and move it to another building it stops working.



Attachment: 

Actions

This Discussion