Enabling 40 mhz on 1252

Unanswered Question
Jun 6th, 2009

My setup: 2106 controller with 4.2.205 firmware, 4x: ap1030 radio. We presently add 2x: Air-rm1252g-a-k9. My problem: I'm not able to activated the 40 mhz bonding channel on the Ap1252. I always receive the message: "Slot is not enabled or customised is not enabled." I tried using cli..and same error happen! I Upgrade the radio to be able to use the 300 mbps bandwith!! not a succes until now!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Robert.N.Barrett_2 Sat, 06/06/2009 - 07:20

Have you disabled the dynamic channel assignment for those APs?

From the Cisco docs:

Radios using 40-MHz channelization in the 2.4-GHz band are not supported by DCA.

You can override the globally configured DCA channel width setting by statically configuring an

access point's radio for 20- or 40-MHz mode on the 802.11a/n Cisco APs > Configure page. If you

ever then change the static RF channel assignment method to Global on the access point radio, the

global DCA configuration overrides the channel width configuration that the access point was

previously using.

Vinay Saini Sat, 06/06/2009 - 23:30

Please follow these steps from UI :

1. Disable the Radio interface of the AP

Go to-> Wirelsss->radio->802.11a/n->from the blue icon on right select configure->

admin state = disable

2. From the same page -> select the custom power level and custom channel and apply

3.Now change the channel width , it will be changed to 40 Mhz

4. Enable the radio admin state

5. To confirm , Go to AP console and issue this command "show controller d1"

You will see the both base channel and extended channel in use .

Thanks

Vinay

3.

firemen911 Mon, 06/08/2009 - 08:59

Thank you very much for the Help, I'm now able to connect at "N" 300 mbps and make some fast data transfert... but after few meg exchanged over the connection...It fall back to "A" connection at 54 mbps.

I'm normaly connect and hold 300 mbps at home with a wrt610n router. I'm not sure if the drop come from the ap1252 or from the Intel 4965 agn. Also the "N" is not enable over the 2.4 band

Thanks

Gaetan

Vinay Saini Mon, 06/08/2009 - 09:12

You can enable the 40Mhz for 2.4 Ghz also , but that is not recomended .

Also for 11n to work please make sure of these things ;

1. WLAN is WMM enabled

2. WLAN security should be WPA2+AES or Open.

3. 11n data rates should be enables (you can check on the wireless network page under b/g settings)

Thanks

Vinay

firemen911 Mon, 06/08/2009 - 11:29

Hello!!

1- already enabled

2- already configured

3- Not sure about this one: my "n" network is not enabled over the b/g band, only enabled in the 5.0ghz

In thw wireless tab, under 802.11 b/g/n, high throughput (802.11n) the 11nmode is disabled.

My problem occure in N mode over the 5 ghz band linked with intel 4965agn. Also if I don't put stress on my connection, the 300 mbps stay connected longer before switch to a 54 mpbs (802.11a)

I will try with another N card soon... got Asus with Atheros Ar928 but not sure about the 5ghz support over this one!

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode