Problem Upgrade CUCM 5.1.3.1000.12 to 4000.4 file *.sgn

Unanswered Question
Jun 7th, 2009

In an attempt to upgrade from version get the following error:

Status Errors encountered.

System Error. Upgrade Status File cisco-ipt-k9-patch5.1.3.4000-4.tar.gz

Start Time Sun Jun 07 10:37:36 CLT 2009

Status Failed. Please review the log.

OLD: cisco-ipt-k9-patch5.1.3.1000-12.tar.gz.sgn

NEW: cisco-ipt-k9-patch5.1.3.4000-4.tar.gz.sgn

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

I experienced a similar failure error, but under a slightly different circumstance. I was upgrading 5.1.3.4115-2 to 5.1.3.7000-5.

The log ended like this:

06/11/2009 22:03:36 AppInstall|cmdExec: Command: /partB/usr/local/bin/base_scripts/env.sh nice -n 19 /usr/sbin/chroot /partB /usr/local/cm/script/5.1.3.7000-5/cm-dbl-install L2 PostInstall 5.1.3.7000-5 5.1.3.4115-2 /usr/local/cm/ /partB/usr/local/cm/ /var/log/install/install_log_090611213609.log -- failed with failure code 1|

06/11/2009 22:03:36 AppInstall|Internal Error, File:instMain.c:1501, Function: handlePhase(), Failed to exec command: "/partB/usr/local/bin/base_scripts/env.sh nice -n 19 /usr/sbin/chroot /partB /usr/local/cm/script/5.1.3.7000-5/cm-dbl-install L2 PostInstall 5.1.3.7000-5 5.1.3.4115-2 /usr/local/cm/ /partB/usr/local/cm/ /var/log/install/install_log_090611213609.log"|

I found out later that the ES version I was running could only be upgraded to another ES, not a baseline version. I ended up going from 5.1.3.4115-2 to 5.1.3.7101-1

rafael.cardoso Tue, 06/16/2009 - 13:36

The solution was to rebuild the disk array (RAID 1) only so get the upgrade, but when finished the installation process of the exchange did not release the information in the database. (Switch Version)

I could not restore the previous version stored in the base for this new version. (Restore)

Greetings

philippe.cousineau Wed, 08/05/2009 - 06:03

Hi guys,

I have the same problem and I saw here that you have different solution.

I have 5.1.3.4000-4 and I want to upgrade to 7.0.2a I have the Cisco CD and I have this error when I try to upgrade my publisher.

Any idea to start with.

thanks a lot

Actions

This Discussion