Web dialer error

Answered Question
Jun 8th, 2009
User Badges:


Getting error The requested resource (/webdialer/Webdialer) is not available


when clicking on number from user directory, UCm 7.12, webdialer service and cti manager services enabled.


Followed F&S guide. Am I missing something? thx

Correct Answer by htluo about 7 years 10 months ago

What IP address you used to log into CCMUser page? Was that the publisher or subscriber?


Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (4 ratings)
Loading.
gogasca Thu, 06/11/2009 - 04:22
User Badges:
  • Green, 3000 points or more

r u using Click to call?

or what r u using to dial?

Make sure User is associated correctly

which type of message u r sending to webdialer? SOAP ?

balitewiczp Thu, 06/11/2009 - 06:51
User Badges:

I am using click to call


the error gets produced when I click on the number from corp directory.


if i right click / call, it works fine.


Not sure how to determine what type of message I am sending to webdialer.


thanks for your help

htluo Thu, 06/11/2009 - 08:57
User Badges:
  • Red, 2250 points or more

Could you be more specific on "the error gets produced when I click on the number from corp directory"?


Which page you went to to get the corp directory?


Michael

balitewiczp Thu, 06/11/2009 - 09:09
User Badges:

Hello, this is the error message


HTTP Status 404 - /webdialer/Webdialer


--------------------------------------------------------------------------------


type Status report


message /webdialer/Webdialer


description The requested resource (/webdialer/Webdialer) is not available.



--------------------------------------------------------------------------------


Apache Tomcat/6.0.18



i log into ccmuser page, and click on user options/directory

Correct Answer
htluo Thu, 06/11/2009 - 09:11
User Badges:
  • Red, 2250 points or more

What IP address you used to log into CCMUser page? Was that the publisher or subscriber?


Michael

balitewiczp Thu, 06/11/2009 - 09:21
User Badges:

Servers are as follows:


Server 1 DB only, no CM service running

Server 2, CM Running (phones register here)


Server 3, CM Running, phone registration backup


Servers 2 &3 are defined as webdial servers in system parms page. Your last post hit me over the head, I was logging into ccmuser via Server1. When I logged into ccmuser via Server2, the webdialer app popped up.


Thanks for your quick response.

Koki p Mon, 10/10/2011 - 08:17
User Badges:

Hi,


Please let me know the solution to fix this issue. Thanks in advance !!!!

Actions

This Discussion