DMVPN ping time increase

Unanswered Question
Jun 8th, 2009

I have set up a DMVPN between 3 sites. I can connect to resources in all location without issue. Ping times run around 45ms. However, when I attempt to view a Video server in my remote data center or if I attempt to register a phone over the tunnel, my Ping times jump to 2000ms. I don't have any traffic on this tunnel except either the Video server or 1 phone so there should not be a bandwidth or traffic problem. Please advise.

Hub config

interface Tunnel0

description HUB

bandwidth 2000

ip address 10.151.151.1 255.255.255.248

no ip redirects

ip mtu 1400

ip nhrp authentication *****

ip nhrp map multicast dynamic

ip nhrp network-id 100000

ip nhrp holdtime 360

ip tcp adjust-mss 1360

delay 1000

tunnel source GigabitEthernet0/0

tunnel mode gre multipoint

tunnel key XXXXXX

tunnel protection ipsec profile *****

Spoke

interface Tunnel0

description SPOKE1

bandwidth 2000

ip address 10.151.151.2 255.255.255.248

no ip redirects

ip mtu 1400

ip nhrp authentication *****

ip nhrp map 10.151.151.1 68.X.X.X

ip nhrp map multicast 68.X.X.X

ip nhrp network-id 100000

ip nhrp holdtime 360

ip nhrp nhs 10.151.151.1

ip tcp adjust-mss 1360

delay 1000

tunnel source GigabitEthernet0/1

tunnel mode gre multipoint

tunnel key XXXXXX

tunnel protection ipsec profile *****

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Wed, 06/10/2009 - 13:18

Hello Jason,

icmp packets are not processed with high priority by the routers.

I would check the cpu usage on both routers during the video streaming, the huge increase in ping RTT could be caused by high cpu usage in one router.

Hope to help

Giuseppe

Actions

This Discussion