Upgrade of IPS subsystem

Answered Question
Jun 8th, 2009

Hi, I've read that I must be running version 3.x of the subsys as opposed to the version 2.x to allow for using the Version 5 ips signatures.

My question is; How do I go about upgrading the subsys?

I have loaded 12.4.25a, but the subsystem is still showing 2.x.

I've found very little on this, is IOS-IPS used often by people, or do they prefer the hardware modules?

Any help much appreciated.

I have this problem too.
0 votes
Correct Answer by Farrukh Haroon about 7 years 6 months ago

You need to run at least IOS Release 12.4(15)T3 or later to run the 5.x signatures, have a look at:

http://www.cisco.com/en/US/products/ps6634/prod_white_papers_list.html

Regards

Farrukh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
Loading.

Actions

This Discussion