CUCM 7.0 on older MCS 7800 hardware

Unanswered Question
rob.huffman Tue, 06/09/2009 - 04:48

Hi John,

The Hardware Version check for these installs is very stringent, so it's unlikely that any "older" MCS model will work. There are some cases where the MCS can be upgraded (Memory etc.) as shown in this excellent doc;

Supported Cisco Unified Communications Manager Releases by Server

Hope this helps!



This Discussion