LMS 3.1 - Configure DCR Setup - Failed (Session has been expired for the gi

Unanswered Question
Jun 9th, 2009

I am trying to set up a trust relationship between to LMS servers.

SRV1 with RME and CM and SRV2 with IPM and DFM.

When logging on to SRV1 as admin, I run the CiscoWorks Assustan - Server Setup and procede to add in SRV2 and set the relationships. at the final stage (where it goes and does it) all the steps are completed and sucessful apart from the last step.

Configure Trust - Completed (Certificate successfully added)

Configure System Identity User - Completed (System Identity Account configured successfully)

Configure SMTP - Completed (Changes have been Saved Succcessfully)

Configure Device Management Mode - Completed (Successfully Applied Device Management Mode Settings)

Configure DCR Setup - Failed (Session has been expired for the given user)

Can anyone explain what is happening and how I can make this run sucessfully?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Tue, 06/09/2009 - 08:25

On SRV2, go to Common Services > Device and Credentials > Admin > Mode Settings. Are you able to change the mode to Slave, and point to SRV1 as the master?

markjankiewicz Tue, 06/09/2009 - 08:34

I have just tried but on SRV2 this fails. I get the error message stating...

Error - Peer DCR Server mode is not valid. Please make sure that peer DCR Server is in Master mode

I have logged on to SRV1 and it is still in the standalone state.

Whne running hte original 'assitant' and opening up the 'failed' message. It shows the last url that it tried to contact, funnily enough, tyhis is exactly the screen for settign the DCR Mode, it seems that the Wizard was unable to set the mode to master.



markjankiewicz Tue, 06/09/2009 - 09:06

I have manually ser DCR mode on SRV1 to MASTER.

When cancelling the Asistant ans starting again from scrath I am now getting the following error whne the assitant inspects the 'local' server.

Local server [ xx.xx.xx.xx7 ] is not the DCR master.

LMS server selected to run Server Setup Workflow is DCR slave.

Please go to the DCR master [ CWENT-SVR1 ] to run the Server Setup workflow.

I am currently in the prcess of bounging SRV1 and will try again.

markjankiewicz Tue, 06/09/2009 - 09:16

No joy.

The server has been restarted and I am getting the same error message when running the assistant

Joe Clarke Tue, 06/09/2009 - 09:54

Just set the two servers' respective modes manually. Make SRV1 the master, and SRV2 the slave. It sounds like CWA has done everything else, so performing this last step will allow you to share the DCR across the two servers.

markjankiewicz Tue, 06/09/2009 - 10:00

Thanks. I will atempt this tomorrow (I have not got access to the servers untill then)


markjankiewicz Wed, 06/10/2009 - 06:57

Tried again from scratch.

Ran the Assistant and got the same (Configure DCR Setup - Failed (Session has been expired for the given user)

) error. As suggested, I mnually set the DCR mode to Master, then carried on with the Assistant. Progressed to the stage where the Credentials/SNMP and seed device are entered and am now gettign the following error

CWENT-SVR1: SSO Master localhost: Session is invalid.

This may be caused by an internal problem.

Please login and try again

Looks like it is time to give up on the assistant and set up the trust relationship manually

Joe Clarke Wed, 06/10/2009 - 09:50

Doing the setup manually would probably be faster. However, there are some debugging and troubleshooting steps that can be done in CWA if you want to open a TAC services request, and pursue that route.


This Discussion