Why changing inline from autosense to 100 full brought connection down?

Answered Question
Jun 9th, 2009
User Badges:

I ran into this problem this morning, but didn't know why. Have anybody seen anything similar?


I put in a WAVE-274 in between a switch and a router. The switch port is FastEthernet. The router port is GigE port but was set to 100 full. The WAE inlinegroup 1/1 was set to autosense.


The WAE registered with CM but CM was showing its inline 1/1/wan port in half-duplex. I thought changing autosense to 100 full might fix it. So I did this:


WAE#

interface inlinegroup 1/1

bandwidth 100


Then I lost network connectivity to WAE and the router. I had to remove WAE from network to get connectivity back.


Did I do it right when changing autosense? should I change "inlineport 1/1/wan" to 100 full or change "inlinegroup 1/1" to 100 full?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jujouber Tue, 06/09/2009 - 15:58
User Badges:
  • Cisco Employee,

The configuration that you have above only sets the bandwidth to 100Mbps, the default setting that would come from the CM would still be half duplex. See under "WAE - Configure - Interception - Inline - Inline Interfaces"


The correct setting for this would be:


interface InlineGroup 1/1

inline vlan all

no autosense

bandwidth 100

full-duplex

exit


If the WAE interface is set to autosense and the switch is hard coded, you will have duplex issues. You will need to either had code both sides of the connection or allow autosense on both side to avoid this type of scenario.


To check your speed/duplex settings for the Inline ports use the command "sh interface InlinePort 1/1/WAN or 1/1/LAN"

Actions

This Discussion