Error related with Java Virtual Machine and LMS doesn't start

Answered Question
Jun 9th, 2009
User Badges:

Hi,


I've just installed a LMS 3.1 on a Windows 2003 Server but when it is at the point of starting, it fails and the login page never appears.


I have been looking in the log files but I haven't seen any clue, even in the TomcatMonitor.log there is no errors. I have only found a strange log file called hs_err_pid11436.log in the NMSROOT folder, please find it attached. It's the first time I see a file like this.


Can anyone please help me?


Kind regards.

Correct Answer by Joe Clarke about 7 years 9 months ago

It looks like an older version of Tomcat may be running. Try rebooting this server.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 06/09/2009 - 09:53
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What do you mean, it fails? What errors do you get when starting Daemon Manager?

cmartinvalle Tue, 06/09/2009 - 10:14
User Badges:

Login page appears but when logging in, after some seconds, a page appears as if the Tomcat were down (so we cannot use LMS) but in TomcatMonitor.log there are no error messages.

Joe Clarke Tue, 06/09/2009 - 10:15
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the page that appears? Post the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log.

cmartinvalle Tue, 06/09/2009 - 12:42
User Badges:

Please, find attached a screenshot from the "login page" and the log files requested. It is included the TomcatMonitor.log as well.

The Tomcat process is down and restarting it doesn't fix the problem.




Attachment: 
Correct Answer
Joe Clarke Tue, 06/09/2009 - 12:50
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It looks like an older version of Tomcat may be running. Try rebooting this server.

cmartinvalle Wed, 06/10/2009 - 00:57
User Badges:

Hi,

that is the problem, our customer gave us a server with some older programas installed. I'm going to tell them that we need to reinstall the Windos operating system.

Many thanks!

Actions

This Discussion