VPN 3005 Concentrator Web Administration Fails

Answered Question
Jun 10th, 2009

I have a vpn 3005 concentrator that I cannot log into the web administration page for. When I access the concentrator I get a HTTP 403 Forbidden error. From IE, the error detail is "This error (HTTP 403 Forbidden) means that Internet Explorer was able to connect to the website, but it does not have permission to view the webpage." I've tried multiple machines, and Firefox as well, but all give the same error. I have no trouble with administration via telnet, but would like to get the web interface working again. I even tried updating the concentrator to 4.7.2.P (from 4.7.2.O) but that didn't solve the issue either. I also noticed an error in the event log that shows the request and a HTTP 404 Not Found (/) error. Any ideas?

I have this problem too.
0 votes
Correct Answer by slmansfield about 7 years 5 months ago

On your interfaces, e.g., "Configuration | Interfaces | Ethernet 1", on the WebVPN tab do you have the box checked for "Allow Management HTTPS sessions"?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
slmansfield Wed, 06/10/2009 - 08:28

Under "Configuration | Tunneling and Security | SSL | HTTPS" ensure that you have configured SSL/HTTPS access.

You might also check "Configuration | System | Management Protocols | XML" to ensure that XML is enabled.

bskemme Wed, 06/10/2009 - 09:38

I checked both of these settings and they both are enabled. I'm still getting the same error with both HTTP & HTTPS.

Correct Answer
slmansfield Wed, 06/10/2009 - 11:27

On your interfaces, e.g., "Configuration | Interfaces | Ethernet 1", on the WebVPN tab do you have the box checked for "Allow Management HTTPS sessions"?

bskemme Wed, 06/10/2009 - 11:32

That was it. Don't know how that setting got changed, but it wasn't enabled. Thanks for the help!

Actions

This Discussion