Autoupdate IPS signature not working

Unanswered Question

I am getting the following on the IPS auto-update

Auto Update Statistics

lastDirectoryReadAttempt = 02:30:00 Eastern Tue Jun 09 2009

= Read directory: http://198.133.219.25/pcgi-bin/tablebuild.pl/ips6-sigup

= Error: http error response: 400

lastDownloadAttempt = N/A

lastInstallAttempt = N/A

nextAttempt = 02:30:00 Eastern Wed Jun 10 2009

Auto Update Statistics

lastDirectoryReadAttempt = 02:13:00 Eastern Wed Jun 10 2009

= Read directory: http://198.133.219.25/pcgi-bin/tablebuild.pl/ips6-sigup

= Error: http error response: 400

lastDownloadAttempt = N/A

lastInstallAttempt = N/A

nextAttempt = 02:13:00 Eastern Thu Jun 11 2009

Can you tell me what I am doing wrong.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
abinjola Thu, 06/11/2009 - 22:59

is management IP getting routed through ASA inside interface ? if yes then kindly get me the packet captures

access-list abc permit ip host host 198.133.219.25

access-list abc permit ip host 198.133.219.25 host

capture cpi access-l abc interface

Intf.Name-->INterface on ASA which is part of same VLAN as IPS Mngmt IP

Also send me the latest show statistics host

George Thomas Tue, 06/23/2009 - 13:33

To add to the wonderful comment by Ashish, I had the same problem and fixed it by changing the "//" after the IP address to "/".

bbiandov Wed, 02/12/2014 - 10:10

What was is the CORRECT current URL which actually works in the real world; NOT lifted off some wrong documentation? I mean working URL - copy and paste from a working setup please?

Thanks

Naveen Kumar Thu, 02/13/2014 - 23:21

Update the Auto Update URL Using the CLI (all other IPS versions)

NOTE: Do not change the double slash (//) at the end of the IP address shown in this configuration.

sensor#<strong>config t</strong><br/> sensor(config)#<strong>service host</strong><br/> sensor(config-hos)#<strong>auto-upgrade</strong><br/> sensor(config-hos-aut)#<strong>cisco-server enabled</strong><br/> sensor(config-hos-aut-ena)#<strong><span>cisco-url </span><a class="jive-link-external-small" href="https://72.163.4.161//cgi-bin/front.x/ida/locator/locator.pl">https://72.163.4.161//cgi-bin/front.x/ida/locator/locator.pl</a></strong><br/> sensor(config-hos-aut-ena)#<strong>exit</strong><br/> sensor(config-hos-aut)#<strong>exit</strong><br/> sensor(config-hos)#<strong>exit</strong><br/> Apply Changes?[yes]:<strong>yes</strong>

Actions

This Discussion