Unable to access cue from browser

Unanswered Question
Jun 10th, 2009
User Badges:

I'm trying to access cue from a browser.  http://10.1.10.1 gives me the cue login, where I enter the cue user name and password.  That takes me to the "Lost Contact" screen, where I enter the UC520 lan address and the web admin (enabled) username and password.  That generates a pop-up saying "Unable to establish network connectivity" and I can get no further.  The only possible thing I can think of causing this is that the http address on the UC520 has been changed to 8888 (to allow port forwarding of 80 to another server).  Is this the problem?  If not, what else can I look at?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Trad Wed, 06/10/2009 - 14:54
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

Hi aapexisinc


Stupid question, but i am assuming you are typing in http://10.1.10.1:8888 now since you made the changes right?


Can you let us know what happens when you do this?





Cheers,




David.

aapexisinc Fri, 06/12/2009 - 10:07
User Badges:

Sorry for the delay; I haven't been at the site for a couple of days.


Anyway, not a stupid question; CUE is responding on port 80, but I set the HTTP port through CCA to 8888.  I was able to confirm that it is, indeed, the problem by briefly resetting the HTTP port back to 80 through CCA.  Then, CUE logs in with no trouble.  When I set it back to 8888, however, I am once again unable to log in.  Is there any way to tell CUE what port to contact CME on, besides 80?


By the way, setting and resetting the HTTP port through CCA somehow caused the outside interface to cease functioning.  Restarting the UC520 fixed it.

Steven Smith Fri, 06/12/2009 - 11:57
User Badges:
  • Gold, 750 points or more

Where did you change this port?  I added some port forwarding from 8888 to 80 on the lan side and it still worked for me.  Can you provide a screen shot?


Also, can you post the config?

aapexisinc Fri, 06/12/2009 - 12:35
User Badges:

I changed it in CCA at Configure-> Device Properties-> HTTP Port.  I have to change it, since I am forwarding port 80 to another server on the LAN.  If I leave it at port 80, the UC520 intercepts incoming traffic rather than sending it to the server.  What I can't find is how to tell CUE to look at port 8888 for CME, rather than port 80.

Skyler Spence Fri, 06/12/2009 - 12:39
User Badges:
  • Bronze, 100 points or more

I tested this out and am seeing the same behavior that you are.  Honestly, I'm not quite sure why this field would be changed, what you are wanting to accomplish is better done through the settings under Configure->Security->NAT which will allow for your port forwarding on the LAN.  I have searched and there doesn't seem to be an area to configure CUE to access a different port than the default port 80.  Still, I would suggest leaving the HTTP port at default and instead use the NAT settings to forward traffic to your desired web server.

aapexisinc Fri, 06/12/2009 - 13:22
User Badges:

Maybe I'm not explaining this properly.  I am using NAT to forward port 80 to my server on the LAN.  However, if I don't change the HTTP port for CME, the port forwarding does not work (i.e., the CME at port 80 gets the traffic and it is not forwarded).

Marcos Hernandez Fri, 06/12/2009 - 13:36
User Badges:
  • Blue, 1500 points or more

I think I get what you are saying. You don't want to change the port because then when you open the native CUE/CME GUI, CUE can't find CME (since the HTTP server in IOS now listens on another port). We will give this some thought and get back to you. The concern is always CCA compatibility.


Marcos

Steven Smith Fri, 06/12/2009 - 14:14
User Badges:
  • Gold, 750 points or more

I think something is wrong in the config.  I am using CCA with 2.0.  When I port forward 80 through the UC, I get the web server behind it.  I do not get the CME page.  Could you post your config? 

Marcos Hernandez Fri, 06/12/2009 - 14:36
User Badges:
  • Blue, 1500 points or more

I am also getting to my LAN HTTP server no problem. This has to work, since pretty much any other alternative would not be compatible with CCA.


Marcos

aapexisinc Fri, 06/12/2009 - 14:44
User Badges:

I think you are right.  I checked another installation and it is working OK with port 80 forwarded.  I think I must have something else in my setup here that is confusing the issue.  Thanks for your help.

Actions

This Discussion