Cant Ping CCM

Unanswered Question
Jun 10th, 2009

Hi guys, we have a new datalink to a branch site.

Configuration:

Branch router - 111.22.254.102

HQ Gatewateay - 30.30.254.102

CCM1 - 11.11.11.1

CCM2 - 11.11.11.2

Branch office router acts as the remote gateway.

3750 Core switch at HQ acts as the HQ Gateway.

Problem: The Branch office Gateway cannot get a direct connection (PING) to Callmanager1, but im able to get a response from Callmanager2?

*Both CCM are directly connected to the CoreSwitch.

**And CCM1 can ping back to the branch router

There are no ACL's enabled or FW's in between.

Here is example pings and traceroute:

Branch#ping 11.11.11.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 11.11.11.1, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

Branch#ping 11.11.11.2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 11.11.11.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/41/44 ms

Branch#

Branch#

Branch#trac

Branch#traceroute 11.11.11.1

Type escape sequence to abort.

Tracing the route to CCM1.business.com (11.11.11.1)

1 111.22.254.101 4 msec 0 msec 0 msec

2 111.254.254.99 124 msec 40 msec 40 msec

3 111.254.254.200 40 msec 44 msec 40 msec

4 30.30.254.102 40 msec 40 msec 48 msec

5 * * *

6 * * *

7 *

Branch#traceroute 11.11.11.2

Type escape sequence to abort.

Tracing the route to CCM2.business.com (11.11.11.2)

1 111.22.254.101 0 msec 0 msec 0 msec

2 111.254.254.99 44 msec 40 msec 40 msec

3 111.254.254.200 44 msec 40 msec 48 msec

4 30.30.254.102 40 msec 40 msec 52 msec

5 CCM2.business.com (11.11.11.2) 44 msec 40 msec 40 msec

Branch#

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dennis Mink Thu, 06/11/2009 - 02:21

what about loging into the console:

https://11.11.11.2/ccmadmin ?

also is there a difference in the configuration of your NIC;s between CUCMs?

additionally does 30.30.254.102 have an arp entry for CM1?

did you set a default gateway on CCM1? (log onto the ccm shell: show network eth0 (i think it is).

your routing is OK, it has got to be between 30.30.254.102 and CM1

jtphilies Thu, 06/11/2009 - 16:13

Hi,

from branch office i can get to http://11.11.11.2/ccmadmin but NOT https://11.11.11.1/ccmadmin (which is expected if i cant ping)

30.30.254.102 does have an ARP entry for both CCM's and has the correct MAC's.

Default Gateway on both CCM's is the VLAN ip address which is the CoreSwitch 30.30.254.102, and that is correct.

Im using Redundant NICS on both CCM's do you think that would be the issue? at the same time its the same configuration as it was before on the old datalink, and CCM's were contactable then? From CCM point of view

jtphilies Thu, 06/11/2009 - 17:30

Ok, just found some new information. Our change in Datalink also changed routing paths to Branch office.

(As i mentioned New Datalink is connected directly to the CORESWITCH, where as the Old datalink connected to an HQ Router then to the CoreSwitch)

i misguided you earlier, as CCM1 actually cannot ping the Branch office Gateway as i originally thought.

What i am finding using Traceroute is that the path that CCM1 takes is actually the old path to the old Router/Gateway which is to the CoreSwitch then the router - this is no longer valid.

CCM2 on the other hand takes the right path. Which is to the CoreSwitch then direct onto the datalink.

The Core does have a specific route to the Standby address of the old router.

Does CCM have its own routing table?

im just curious why one CCM works and not the other.

**What i might do is implement a change to move the new datalink onto the old router (including routing) which consolidates PSTN and datalinks the way we did on the old configuration.

Il let you know how that goes.

Actions

This Discussion