Wireless Controller 4402

Unanswered Question
Jun 10th, 2009
User Badges:

Hi,

I have a cisco wireless controller 4402 with 1020 LWAPP access points install. I did an upgrade of the software to 5.2.178.0 today. I got and error and reset the sytem. Forgetting that the access points may have been updating their software. Now i cannot detect any access points. Is there anyway to get the access point to communicate with the controller again?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Wed, 06/10/2009 - 18:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

"Release Notes for Cisco Wireless LAN Controllers and Lightweight Access Points for Release 5.2.178.0


February 10, 2009



Note Unlike controller software release 5.2.157.0, the 5.2.178.0 release is supported for use in Japan.


These release notes describe open and resolved caveats for software release 5.2.178.0 for Cisco 2100 and 4400 Series Wireless LAN Controllers; Cisco Wireless Services Modules (WiSMs); Cisco Wireless LAN Controller Network Modules; Catalyst 3750G Integrated Wireless LAN Controller Switches; Cisco 3201 Wireless Mobile Interface Cards (WMICs); Cisco Aironet 1100, 1130, 1140, 1200, 1230AG, 1240, 1250, 1300, and AP801 Series Lightweight Access Points; and Cisco Aironet 1130AG, 1240AG, 1522, and 1524 Mesh Access Points, which comprise part of the Cisco Unified Wireless Network (UWN) Solution."


http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn521780.html#wp118503

tomathur Sat, 06/27/2009 - 14:43
User Badges:

Hi Adrian,


The 1000 series lightweight access points are not supported with the 5.2.x software image.In fact 1000 series APs are not supported from 5.0.148 onwards.


http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn501480.html#wp304482


Now, you need to check on the controller.If the current software version is 5.2.178.0 then it will obviously not detect 1000 series APs.If the image on the WLC is something prior to 5.0.148.0 let me know so that we can try some other steps.


Cheers,

Manish

adrian.meighoo Sat, 06/27/2009 - 17:45
User Badges:

It was the 5.2 version. I downgraded to 4.1.192.35M and the wireless controller detected the 1000 series


Thanks for all the help


Regards,

Adrian

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode