Common Services 3.2 (upgrade from 3.1.1)

Unanswered Question
Jun 11th, 2009

Hi, I have downloaded the LMS Campus Manager 5.1.3 upgrade package (upgrading from 5.05) - however when I run the install it tells me that I need Common Services 3.2 first. I have looked uop and down the downloads but cannot find the 3.2 package (we have 3.1.1 at the moment).

Could some post a link for me to download the windows version of the 3.2 package.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 06/11/2009 - 09:05

CS 3.2 is part of LMS 3.1. You cannot install CM 5.1.3 on top of LMS 3.0.1. Campus Manager 5.0.5 is the latest release of Campus Manager for LMS 3.0.1.

If you have LMS 3.0 covered under an SAS contract, you can go to http://www.cisco.com/upgrade/ and request an LMS 3.1 upgrade DVD.

Actions

This Discussion