Bootstrap version's impact on IOS install

Unanswered Question
Jun 11th, 2009

Well I am continuing to have problems installing new IOS images on my old 2500's R(Routers C and E) into which I recently installed new 8MB Flash SIMMS, for the full 16MB capacity. Ever since then I've been trying to install 12.2d or 12.3(24) via TFTP with nothing but checksum errors.

12.3(24) is running happily on Router A, which at bootup says "System Bootstrap, Version 11.0(10c." Router C says "System Bootstrap, Version 4.14(9.1)" I wonder if that lower bootstrap is affecting the initialization of the new Flash?

The hole in that theory is that Router E has "System Bootstrap, Version 11.0(10c)XB1, PLATFORM SPECIFIC RELEASE SOFTWARE (fc1)", and is having the same checksum problems. So unless that "PLATFORM SPECIFIC" business is the problem...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion